ATLAS
ATLAS > General Discussions > Topic Details
Non dedicated server
My friend started a non dedicated server, but I cant see it in Atlas server list and whenever I try to join his game by clicking join game through steams menu I get lost/timeout pending connection to host. Same goes When I create the game
< >
Showing 1-7 of 7 comments
Dradiin Jul 31 @ 1:21pm 
need to do a search for it in the actual server menu, make sure password protected is turned on, and you are looking under non-dedicated, there is a drop down towards the bottom left of the server selection screen.
I cant find it there, just doesn't appear.
Dradiin Jul 31 @ 1:47pm 
Originally posted by Resurrected:
I cant find it there, just doesn't appear.

When i was running a non-ded server for me and my friend, he did tell me that it was not named the same session, but we got lucky and he just used the PW that i set for it and he got access to it. We chose the one he tried based on the current player count which was 1 (me) and it worked.

Once he got access to it then it was in favorites. So there is a bug where it does not actually list the session name correctly.
Last edited by Dradiin; Jul 31 @ 1:47pm
He named it and also did I. Can"t see it in the list nevertheless. I tried using steams option to join his game or accept his invite still get the same "lost/timeout pending connection to host" message.
Also tried adding his server via steam using IP but when I click check if that server exist steam doesn't find it. All tho I only write hi IP and not the numbers that go after : since we don't know em.
If he starts a game via ark I can join him through steam join game and all is ok
Solved. Had to start dedicated game with no password.
Cedara Aug 2 @ 9:04am 
naming the session doesnt work it only shows as starting area name we went by day # and current area i.e M7
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

ATLAS > General Discussions > Topic Details