Sekiro™: Shadows Die Twice

Sekiro™: Shadows Die Twice

View Stats:
Nachs Mar 21, 2019 @ 5:30pm
Sound bugs - Low voice, cutscene voices off etc..`
anyone else having audio bugs? Can't hear wolf, and sometimes everything is SO LOUD. Nothing to do with in-game settings, audio just seems messed up. Anyone know how to fix?
< >
Showing 1-12 of 12 comments
Vukę Mar 22, 2019 @ 9:45am 
No idea. I have the very same issue - I'm running R5 1600x, GTX 1060 6GB on X370 MSI mobo and game runs great, but sound is all messed up.
Burgundy Mar 22, 2019 @ 10:45am 
Same issue here. It seems like the surround sound doesn't play audio correctly for whatever is happening in the center of the screen (which happens to often be Sekiro himself).

Global sound effects, like the execution CLANG, are *very* loud though. And I can hear things clearly when they are to the left or right of the screen.
Last edited by Burgundy; Mar 24, 2019 @ 11:31am
Alien Mar 22, 2019 @ 10:48am 
Yeah I have this bug as well.

The rest is loud, but voice is low/muffled
Burgundy Mar 22, 2019 @ 10:55am 
For anyone looking for a quick-fix, I just changed to headphones and the problem does not carry over.

I experienced the problem before when using two speakers and a sub-woofer.
Dusk of Oolacile Mar 22, 2019 @ 11:01am 
Do you have stereo speakers but your sound card set to 5.1? These are the typical symptoms of that.
Nachs Mar 22, 2019 @ 11:18am 
Potential fix: Make sure your audio drivers are up-to date. I installed the necessary Realtek HD audio drivers for my PC and things seem to be fine now.
Daddy5 Mar 22, 2019 @ 12:43pm 
Same issue here. Can't find solution. Using Logitech G533 headphones.
SidLeif Mar 23, 2019 @ 12:01pm 
Yeah same for me, cannot hear any dialogue but everything else is quite loud.
Al Pacino Mar 24, 2019 @ 2:41am 
Had the same problem, Troubleshoot sound problems fixed it for me. It said wrong default format was selected.
I fixed it. it was a problem with my headset's sound settings. I went to my sound playback and made sure my surround sound settings were right.
The Milkman Mar 26, 2019 @ 1:23pm 
This dude on Reddit made a post about it and formed a solution if you guys wanna check it out: https://www.reddit.com/r/Sekiro/comments/b4daeb/major_audio_bug/

You can also try changing your sound settings from "5.1" to "Stereo". This fixed it for me.
Nissan Supra Jan 2, 2020 @ 2:29pm 
i went into the setting for the divece that i had problems with and on properties, advanced settings the "Allow applications to make excusive control of this device" has ticked so I un-ticked it and now everything works as intended
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Date Posted: Mar 21, 2019 @ 5:30pm
Posts: 12