Tomb Raider: Anniversary

Tomb Raider: Anniversary

GodMagnus 2012年12月9日下午3:08
Unable to load profile
Upgraded to Windows 8 and now I have this problem. I've found posts with Google dating back to 2007 with people having this problem, but no solution. Deleting the Eidos folder in My Docs in an attempt to start clean doesn't help.
< >
正在显示第 1 - 15 条,共 20 条留言
GodMagnus 2012年12月30日下午7:08 
Cygnus 2012年12月30日下午9:15 
引用自 GodMagnus

In your Library you Can Right click on your game-click properties-local files tab---then verify game file cache, or when you upgraded, and I dont know this but did the upgrade to windows 8 wipe your hard drive?

Or the only other thing i can think of is delete local content by right clicking game in library removing game, re downloading the game and starting fresh but thats a last resort.

might be others that have better suggestions I use W7 and know nothing about W8,and I'm not sure this older game saves to steams, steam cloud
最后由 Cygnus 编辑于; 2012年12月30日下午9:18
GodMagnus 2012年12月31日下午7:31 
I did a clean install for Win8 and already tried uninstalling and redownloading.
Cygnus 2012年12月31日下午8:35 
Are all your other games saving correctly?
Or maybe you need windows updates for W8, might be a compatability update from microsoft in there somewhere,If your W8 was not completly updated after install?

Im no expert taking wild guesses here.
GodMagnus 2012年12月31日下午11:51 
It's not Windows 8, people have had this problem since 2007.
Daynox 2013年1月9日下午12:34 
i just got this game the other day and player for a couple when i tried to start my game the save was not there.....just default profile...winxp...
Utopia GFR 2013年1月9日下午1:03 
I had the same thing after 11 hours of play.
I lost everything and I'm on Win 7.
bakersfield chimp 2013年1月10日上午5:03 
Same thing here, although it was only about 30 minutes of playtime. I think this is the second time it's happened to me too, so I don't think I'm gonna bother trying to play this any more. Great job!
GodMagnus 2013年1月10日下午4:43 
And this is why one should never pay more than $5 for a PC game.
Red 2013年1月20日下午11:21 
had this problem once, i located the save files in my documents, deleted 'autosave.sav' and renamed my save to 'autosave.sav' (i dunno if that is the correct extension but you will find it in the folder). The next time i loaded the game, the profile loaded succesfuly and got all my saves back.
GodMagnus 2013年1月22日下午6:56 
No such files in my current or backup TRA folders. Only "Profile.TRAProfile"
Aristide Rutilant 2013年1月27日下午3:11 
I got a bug like this today, after starting it, it told me my game profile was corrupted. I copied the profile directory, started a new game anyway, then proceeded to load my last save and it seemed to have done the trick.
VERA 2013年2月4日上午2:56 
I had the same problem today. Loaded the game and received a message that the savegame was corrupt.
The way I did it is that I created another profile, copied the files from my default profile folder into the new one, went on to load a completely new game and after I skiped the cinematics I went straight to "load" and there it was, my savegame file with the all the progress I made.
But I believe you can also do it without creating a new profile. Just try to load a new game and see if you can load anything right after that.
I also had this kind of problem with Mass Effect 2 save files. I did the same thing.
EXPERIMENTONGOD 2013年8月30日上午10:13 
I just experienced this very weird bug. I launched the game and there was no option to "Play Game" (resume/load) so I had to select "Start New Game" skip the cinematics and then go to options and Load my savegame manually, after that I was able to continue normally.

It looks like it is the "autosave" that gets corrupted somehow. The problem is not only that your autosave may break, but also that you can't load manually saved games from the main menu for some reason.

I recommend to FREQUENTLY save the game, specially before you exit. Your manual saves are always safe, even if this bug hits you.If you rely only on autosave and it breaks you're SOL because there's nothing to load and you can't resume the game from the main menu.
最后由 EXPERIMENTONGOD 编辑于; 2013年8月30日下午12:14
GodMagnus 2013年8月30日下午12:17 
I feel like no one actually read my post :\

"Unable to load profile" is the actual message that appeared on the screen. If it was as easy as manually saving, I'm pretty sure someone between 2007 and now would have figured it out :P The save and load options are grayed out during the game, so that's not even an option.
< >
正在显示第 1 - 15 条,共 20 条留言
每页显示数: 15 30 50