Farming Simulator 19

Farming Simulator 19

View Stats:
^2 [NO]^6BAMBI <3 Nov 21, 2018 @ 11:06am
FS 2019 wont launch [FIXED]
hi, my game worked just fine yesterday and a littlebit today, but now my game crashes all the time and when i start it i just get black screen for like 3 seconds and then it shuts down, my resolution changes on my other screen when this happens. ive checked the log file in mygames/farmingsimulator2019 folder and it says "Error: Cannot load compositeToDevice.cg" thats the only error i got, i tried changing from "D3D_11" to "OPENGL_16" in "game.xml" and then it started but not anymore... anyone know how to get rid of this problem?

*ive updated windows 10 today
*i have the latest nvidia driver


specs
corsair 750W PSU
Asus 1080 strix GPU
msi z87-g45 MB
intel core i5 4440 CPU
corsair vengeance 8gb RAM

//FIX Delete the folder:
\Documents\My Games\FarmingSimulator2019\shader_cache

Thanks for all the help guys, appreciate it <3
Last edited by ^2 [NO]^6BAMBI <3; Nov 24, 2018 @ 5:51am
Originally posted by jjpmspoelstra:
Originally posted by darkneon2002:
Found this solution elsewhere:

Delete the folder:
\Documents\My Games\FarmingSimulator2019\shader_cache
< >
Showing 1-15 of 25 comments
sovietmachine Nov 21, 2018 @ 11:25am 
SAME DAMN THİNG HAPPENS TO ME
jkingswood Nov 21, 2018 @ 6:22pm 
Same thing happens to me! grrrr...
japaw3 Nov 21, 2018 @ 6:35pm 
same thing is happening to me right now. not sure what the problem is. it was working just fine for me earlier today, and then just 30 min ago it was just giving me a black screen for a few seconds.
japaw3 Nov 21, 2018 @ 6:49pm 
it has something to do with the render in the game.xml file. but maybe just going back and forth between the two might temporarly fix it, at least until they can come up with a patch for it
littlefinger Nov 21, 2018 @ 7:32pm 
same thing

black screen when I launch FS19 via STEAM
Hello,

I have a black screen when I launch the game, so I decide to uninstal and instal the game.
I have this message


"replace profile game xml"


the file game.xml in the program path is newer than the version in the profile path. Do you want to remplace the profile game.xml with the one in the program directory.

Maybe is that the source of my problem.
need your help
Last edited by littlefinger; Nov 21, 2018 @ 7:32pm
darkneon2002 Nov 21, 2018 @ 8:50pm 
Found this solution elsewhere:

Delete the folder:
\Documents\My Games\FarmingSimulator2019\shader_cache
jkingswood Nov 23, 2018 @ 5:53pm 
Yes the shader cache file was my problem too. Fixed it
ResaRestart Jun 13, 2019 @ 2:39am 
Originally posted by darkneon2002:
Found this solution elsewhere:

Delete the folder:
\Documents\My Games\FarmingSimulator2019\shader_cache
Thank you! Worked like a charm.
djrebel1977 Aug 8, 2019 @ 4:56pm 
yeah well i deleted that file and still nothing
Convicts_Cranium Sep 3, 2019 @ 10:06pm 
I ran into this issue after installing a number of mods. Deleting the shader cache was the fix. Giants should really be looking at a fix for this...
Hael Oct 1, 2019 @ 3:45am 
Since I deleted that file, my sower won't lower and the option to lower it has gone. Have tried using a new key bind and resetting keys but the option in the menu on the top left doesn't even have it there anymore. I can only get it to lower if i hire a worker and as soon as i dismiss them, it raises and i can't lower it again :(
caveman.2007 Oct 6, 2019 @ 7:22am 
♥♥♥♥♥♥♥ ♥♥♥♥♥♥♥♥♥ after paying for game wont work and my pc a gamer go figure waste of money ask me
Relapse Jan 23, 2020 @ 7:01pm 
Same i dont know why it does this
But from what i have seen its only the game on steam
Grego -DK- Jan 26, 2020 @ 11:58am 
Deleting that folder does nothing for me.
sewellfd17emt Feb 3, 2020 @ 1:44pm 
I launch the game it comes to the loading screen for a couple of seconds then the game shuts down?
< >
Showing 1-15 of 25 comments
Per page: 15 30 50