Farming Simulator 19

Farming Simulator 19

View Stats:
Sandman Dec 22, 2018 @ 9:34am
Game not starting
Every time I hit play through Steam or use the desktop icon to run the game, Steam says the game started running then just stops without even popping up the game window. I've tried verifying the files and reinstalling the game with no success. I'll provide the game log here

GIANTS Engine Runtime 8.0.0 (18001) 64bit Steam (Build Date: Dec 11 2018)
Copyright (c) 2008-2018, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2018, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2019
Main System
CPU: AMD FX(tm)-8350 Eight-Core Processor
Memory: 12246 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Devices:
Logitech Extreme 3D (VID: 046D PID: C215 VER: 0204 Cat: JOYSTICK)
G27 Racing Wheel (VID: 046D PID: C29B VER: 1239 Cat: WHEEL)
Audio System
Driver: SoftMixer WASAPI 7.1 Surround
Version: 2018.11
Frequency: 48000
Max. active sources: 256
Render System
Driver: Direct 3D 11
Card Vendor: NVIDIA Corporation
Renderer: NVIDIA GeForce GTX 960
Version: 25.21.14.1722 (29.11.2018)
Revision: 161
Feature level: DirectX 11
Windowed Mode : off
V-Sync : on
Effective Window Resolution: 1280 x 720
Error: Failed to compile shader overlayArrayTexture.cg.
Started 3 threads for threadpool 'Render threadpool'
Hardware Profile
Level: High (auto)
View Distance Factor: 1.100000
Shadow Quality: 1.000000 Base-Size: 2048 Filter-Size: 16 Shadow Focus Box false
Shader Quality: 2
Skip Mipmaps: 0
LOD Distance Factor: 1.100000
Terrain LOD Distance Factor: 1.500000
Terrain Normal Mapping: Yes
Foliage View Distance Factor: 1.400000
Volume Mesh Tessellation Factor: 0.850000
Tyre Tracks Segments Factor: 2.000000
Max. Number of Shadow Lights: 3
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 2
Bloom Quality: 4
SSAO Quality: 12
DOF: Enabled
Cloud Quality: 3
ShaderId compositeToDevice.cg:2
Error: Failed to compile shader compositeToDevice.cg:2.
Error: Cannot load compositeToDevice.cg
< >
Showing 1-2 of 2 comments
Crash471 Dec 22, 2018 @ 10:55am 
Have you tried deleting your FS 2019 shader cache file?
Sandman Dec 22, 2018 @ 6:03pm 
Originally posted by Crash471:
Have you tried deleting your FS 2019 shader cache file?
Well I'll be damned, did that now it's working like a charm! I'll have to keep that in mind if it happens again. Thanks buddy I appreciate it
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Dec 22, 2018 @ 9:34am
Posts: 2