Lost in the Dungeon

Lost in the Dungeon

View Stats:
Acaios Jan 10 @ 11:11pm
Bug? Can't select a target for cards
Today I run the game 3 times, and I encountered the same problem. I'm at the place that costs 700 gold to enter (don't know if that matters or it's for every area), and after a while (not much further in, usually in room 1 or 2), after dragging a card to target it to either an enemy or myself, it gets stuck. I can hover the mouse over different targets, they still get flashy, but I can't select them. I can still hit the buttons for loot and options, but i can't do anything else, but quit the game.
< >
Showing 1-13 of 13 comments
Acaios Jan 11 @ 5:21pm 
Tried it again on a cheaper area (50 gold)
https://youtu.be/7ITxk1aZoSo
Zoppy  [developer] Jan 13 @ 8:55am 
That's a bug that afflict some player and we are really struggling to find out what is causing it. You did a very good thing recording that, I hope it will help us find out what's the problem. Also if you would like to share your system specs that might be useful as well.
Acaios Jan 13 @ 2:26pm 
Perhaps something that happened the day of my first post, (game update, or something similar), because I was playing it at least 2-3 days before that and it didn`t occur once. I just played again, finished area 1 without a problem, ran area 2 and got stuck at the end fight after trying to use the rogue's Stealth card (it was on the left side of the 3 cards). In the above video, if I remember correctly, it got stuck after trying to play the right card (flame thrower).

win10 pro x64
amd ryzen 5 1600
nvidia gforce gtx 1050 ti
Acaios Jan 13 @ 2:32pm 
My current build (haven't changed it after the bug occurance) :
stealth x6
fireball x3
flamethrower x4
firewall x3
medium hp x1
big hp x1
anticold x1
soul drain x1

spider amulet
tentacle
sunrise armor
shaman staff


EDIT:
changed a bit the used cards, tried 50 gold area, 1 completed, 1 stuck at the end fight again while trying to discard mighty blow for +2 armor (the card on the right)

mighty blow x6
stealth x3
fireball x3
flamethrower x4
firewall x3
soul drain x1

spider amulet
tentacle
sunrise armor
shaman staff
Last edited by Acaios; Jan 13 @ 3:00pm
Zoppy  [developer] Jan 14 @ 6:56am 
We didn't have any update those days, if you played a lot without any problem and now it happens very often could you try to run a fresh new game just to see if the problem persist? Could maybe some corruption in the saves data. Did you have any crash on your system while playing right before this problem happened?
Acaios Jan 15 @ 10:34am 
Started a new game as a rogue (was mage in the 1st one), played 10-20 quests in the first 2 areas, had no problem so far. I don't remember if i had a crash in the old one. I could write what were the last couple of high level items i have in each category, if you think that they being in my inventory could possibly caused it.

EDIT
well, it happened again. I have unlocked till area 3, and i was farming for the last 10 or so runs the 1st area to find the spider amulet.
Last edited by Acaios; Jan 15 @ 11:15am
XxGOTHxX Jan 15 @ 2:01pm 
Well the only thing I can tell you is: the items cant really be at fault. I have farmed every single purple item (all dungeons) and have most yellow ones saved up in addition from the 3rd and 4th dungeon.

Hope they are able to figure out the reason for your crashes soon. GL
Acaios Jan 15 @ 2:44pm 
For a moment I was tempted to ask you if there's somewhere a full list of the items (I didn't find one in the game's wiki), but then I remembered what I said when the last stuck happened (I'm done with this game). Thanks though!
XxGOTHxX Jan 16 @ 12:59pm 
Your welcome and well besides the news update with the added items from last patch, the only other way would be to farm the dungeons over and over until you have the feeling that you only receives dupes :P Thats why I said "most" XD There may be 0-3 yellow items I never saw before. On the purple ones I got em all though.

So yeah, if you ever wanna give it a go again, I might be able to help you out with some screenshots :P
Acaios Feb 5 @ 6:43am 
There might be a chance of it caused by a faulty mouse that double clicks on a simple click. I've been using a different mouse for 4-5 runs and haven't got a problem so far.
Last edited by Acaios; Feb 5 @ 6:44am
Zoppy  [developer] Feb 6 @ 4:20am 
If this is the case it would be an immense discovery!
Acaios Feb 6 @ 2:10pm 
That seems to be the case. After the switch from the trust gxt 155, which double clicks sometimes when I single click, to my old intellimouse, I hadn't got any more occurance of that bug in 25+ runs.
Zoppy  [developer] Feb 7 @ 3:41am 
Thank you very much for your help and not giving up!
< >
Showing 1-13 of 13 comments
Per page: 15 30 50