BioShock

BioShock

View Stats:
BioShock > General Discussions > Topic Details
Iodinea Dec 31, 2012 @ 8:49pm
Bioshock.exe has Stopped Working (Win 7) [Fixed!]
I recently bought this game, but when I try to launch it, it only shows the little Bioshock loading image for a few seconds then an error message pops up: "Bioshock.exe has Stopped Working". I'm on Windows 7, 64-bit. If anyone knows how I could fix this, I would really appreciate it.
Last edited by Iodinea; Jan 1, 2013 @ 7:15pm
< >
Showing 1-15 of 51 comments
qq Dec 31, 2012 @ 9:20pm 
I ran into this same problem, help cope with an error.
Crysers Dec 31, 2012 @ 10:19pm 
I was faced with this problem.
Redoxide Dec 31, 2012 @ 10:28pm 
This is happening to me too.
captain yesterday Dec 31, 2012 @ 10:40pm 
Same for me.
kavinsky Dec 31, 2012 @ 10:49pm 
me too
Huhxyz Dec 31, 2012 @ 11:54pm 
Just throwing this out there impractical way of solving it but it has worked for me. As soon as the game launches ctrl+alt+delete out and open task manager. The game should still be open but only in part of the screen. You can play there but won't full screen and won't crash. Best solution till they fix this.
Presto Jan 1, 2013 @ 12:20am 
Idk why this is happening to you i have windows7 and it still works
o0CyRuZ0o Jan 1, 2013 @ 2:18am 
yesterday i could play Bioshock fine but now its not working anymore
Ok the game works but only without fullscreen thats awesome really awesome :(
Ok here i have a solution
1. Go to Steam My Games Tab.
2. Right Click Bioshock icon.
3. Properties.
4. Click "Set launch options"
5. Type "-dx9" in the box.
6. Run BioShock.
Last edited by o0CyRuZ0o; Jan 1, 2013 @ 2:43am
Thediscord Jan 1, 2013 @ 4:41am 
Same problem here...
clafra24 Jan 1, 2013 @ 5:22am 
Same for me...I hope some release for the solution!!!!!!!
clafra24 Jan 1, 2013 @ 5:31am 
Originally posted by Iodinea:
I recently bought this game, but when I try to launch it, it only shows the little Bioshock loading image for a few seconds then an error message pops up: "Bioshock.exe has Stopped Working". I'm on Windows 7, 64-bit. If anyone knows how I could fix this, I would really appreciate it.

This is my problem too! I try to type dx9 in set launch option box but It doesn't works! Please help me... Thank you
kadazko Jan 1, 2013 @ 8:59am 
same problem and the dx9 did not work
GebirgsJäger+ Jan 1, 2013 @ 9:34am 
Same problem; we need some technical advice or a fixed version
m1zark Jan 1, 2013 @ 9:55am 
Same problems... 99% sure its a problem with the sound because if you type -nosound in launch options it opens up fine, well cept for there being no sound. No idea how to get around it though.
willram Jan 1, 2013 @ 11:57am 
I had the same problem and tried every remedy I could find to fix it. I am also running windows7, 64 bit. The way I got it to work was to find the executable and run in compatibility mode, then choose Windows2000. Hope this helps.
< >
Showing 1-15 of 51 comments
Per page: 15 30 50

BioShock > General Discussions > Topic Details
Date Posted: Dec 31, 2012 @ 8:49pm
Posts: 51