View Stats:
BioShock > General Discussions > Topic Details
Lemon Tree 420 Mar 28, 2013 @ 12:25pm
Bioshock exe. stopped working.
Bioshock 2 works but BS 1 does not. I keep getting a windows error. "Bioshock exe. stopped working. Any quick fixes in the near future. If not I WANT A ♥♥♥♥ING REFUND STEAM!
< >
Showing 1-15 of 57 comments
Encrypt Mar 28, 2013 @ 12:46pm 
same problem here ... ive tried all of possible fixes over the internet ... still nothing
Lemon Tree 420 Mar 28, 2013 @ 12:51pm 
I just called 2k games. Im sending them my system specs and they should fix it from there hopefully. You should try the same.
Encrypt Mar 28, 2013 @ 1:09pm 
that´ll be great ... can you tell me what specs did you send them? just basic specs of my hardware and OS etc.?
Lemon Tree 420 Mar 28, 2013 @ 1:12pm 
dxdiag and msinfo32
Encrypt Mar 28, 2013 @ 1:16pm 
thanks man ;)
SuperBadJuJu Mar 30, 2013 @ 2:26pm 
Find the bioshock EXE file on your hard drive, right click it, set compatability mode to Windows Service Pack 2, double click the EXE to launch game. Worked for me.
Beerfloat Mar 30, 2013 @ 10:18pm 
Originally posted by The Bad JuJu:
Find the bioshock EXE file on your hard drive, right click it, set compatability mode to Windows Service Pack 2, double click the EXE to launch game. Worked for me.

Can confirm that works for me too on Win7 64-bit with Nvidia 314.07.

The file is in:
\Program Files (x86)\Steam\steamapps\common\Bioshock\Builds\Release

The game doesn't seem respond to in-game resolution settings too well in that mode, so I also needed to edit default.ini, and set:

.. then start the game, go to options once, confirm resolution setting, apply and exit/restart the game.

After all that, game works fine.

It's no Infinite but game looks halfway decent with 8X CSAA and 4x MSAA forced in Nvidia CP.
Kill At Will Mar 30, 2013 @ 10:34pm 
Having same problem. Tried changing compatibility and got same result.
Dielector Mar 31, 2013 @ 5:57am 
I have tried to change compatibility as well with no results. very annoying. what to do???
Beerfloat Mar 31, 2013 @ 8:49am 
Ok well I ran into some more freezes later on.

One more fix helped: In addition to setting compatibility as above (tested, and I still need them), you gotta make sure all audio outputs that aren't in use are disabled (temporarily).

I'm using speakers out the analog outputs as well as analog headphones, game only became completely stable when I disabled the HDMI audio outputs on my videocard and SPDIF.

Got this off reading some older threads on Bioshock issues.
Encrypt Mar 31, 2013 @ 9:24am 
just uninstall Rapture3D from control panel ... and OpenAL
Just going to go ahead and note here than I'm experiencing the same issues described in the thread, and internet fixes also failed to do much for me. Shame, too, since I wanted to play Bioshock and Bioshock 2 before my next paycheck drops so I could feel reasonably justified paying release prices for Infinite.
gotons Mar 31, 2013 @ 10:29am 
Add me to the list as well. Bought Bioshock to catch up to the storyline for Infinite and cannot start the game. I tried changing the compatibility, but it loads with no video. Hopefully this isn't 19.99 wasted.
marstinson Mar 31, 2013 @ 10:39am 
Not sure if this is a "fix" or not, but it might be an explanation. The bioshock.exe properties show that the Steam distribution is v.1.0 while the Bioshock site shows a patch to v.1.1. Unfortunately the site also says that the patch should *not* be installed on a digital distribition (Steam) and you should contact the distributor for a patch. ( )
Last edited by marstinson; Mar 31, 2013 @ 10:44am
gotons Mar 31, 2013 @ 10:41am 
Heh, the site you linked says it's not available.
< >
Showing 1-15 of 57 comments
Per page: 15 30 50

BioShock > General Discussions > Topic Details
Date Posted: Mar 28, 2013 @ 12:25pm
Posts: 57