Mutant Year Zero: Road to Eden

Mutant Year Zero: Road to Eden

View Stats:
SSF Chaotic Nov 30, 2018 @ 11:32am
Turn off motion blur ?
Doesn't seem to be an option in-game, so is there a config file or something to turn off this ever horrible feature ?
< >
Showing 1-15 of 39 comments
MasterCrumble Nov 30, 2018 @ 11:36am 
Yesh! There is. I got it turned off in the demo, because it's such a silly effect. Here's how it goes:

Find this location: C:\Users\YOURNAME\AppData\Local\ZoneUE4\Saved\Config\WindowsNoEditor (the appdata folder might be hidden, so unhide it).

Find the scaleability.ini and add this to it.

[PostProcessQuality@3]
r.MotionBlurQuality=0

And that should be it. :squirtyay: :popular:
SSF Chaotic Nov 30, 2018 @ 11:41am 
Originally posted by MasterCrumble:
Yesh! There is. I got it turned off in the demo, because it's such a silly effect. Here's how it goes:

Find this location: C:\Users\YOURNAME\AppData\Local\ZoneUE4\Saved\Config\WindowsNoEditor (the appdata folder might be hidden, so unhide it).

Find the scaleability.ini and add this to it.

[PostProcessQuality@3]
r.MotionBlurQuality=0

And that should be it. :squirtyay: :popular:
I'll try and see if it works, just can't verify right away '^^
Visc Nov 30, 2018 @ 11:42am 
Originally posted by MasterCrumble:

And that should be it. :squirtyay: :popular:

And on the choice of language and subtitles, can I manually add something in the config?
SSF Chaotic Nov 30, 2018 @ 1:34pm 
Ok, it worked but only when I turned Post Process to High.
MasterCrumble Nov 30, 2018 @ 1:56pm 
Oh yeah, I guess you could put the "[PostProcessQuality@3]" to 1, 2 or 3, matching the ingame low-medium-high. I got the edit from someone else, so. :P
THE RAAAAGE Dec 4, 2018 @ 8:19am 
Motion Blur is terrible can we turn it off?
Motion Blur is terrible can we turn it off?
Revener Dec 4, 2018 @ 8:22am 
I wonder the same thing and got no reply on the official forums either.
Last edited by Revener; Dec 4, 2018 @ 8:22am
Bernie Dec 4, 2018 @ 8:33am 
Ive played over ten hours and never noticed it!
Revener Dec 4, 2018 @ 8:49am 
Originally posted by Bernie:
Ive played over ten hours and never noticed it!
It is very noticeable when you turn the camera around.
Blackdragonct Dec 4, 2018 @ 4:17pm 
I noticed it immediatly. I cant stand motion blur in any game and this one having it painfully obvious when you turn the camera its starting to hurt my eyes. hopefully theres a way to turn it off at some point.
kmanitou81 Dec 4, 2018 @ 4:39pm 
Maybe it's tied to another setting like post-processing?
Revener Dec 5, 2018 @ 6:08am 
That is what I was wondering too but the game is so untable for me so I havn't even bothered to try.
The game is basically unplayable om AMD FX CPU's at the moment.
ScientiaEtRatio Dec 5, 2018 @ 8:59am 
The obnoxious TAA implementation that also cannot be turned off is just making this problem worse.
Revener Dec 6, 2018 @ 12:33pm 
This may work, have not tested it myself yet.
Tip from Skolia on the official forum.
"""""""""""""""""""""""
Skolia
1
7m

It’s an Unreal 4 engine game so likely you can, I have NOT tested this.

In theory you could set (add) r.MotionBlurQuality=0 in %LOCALAPPDATA%\ZoneUE4\Saved\Config\WindowsNoEditor\GameUserSettings.ini under [ScalabilityGroups] - should be added at the bottom of the section since sg.PostProcessQuality=3 will set motion blur to r.MotionBlurQuality=4

( For a reference of all settings in that file, consult UE4 Docs

Before:

[ScalabilityGroups]
sg.AntiAliasingQuality=3
sg.ShadowQuality=3
sg.PostProcessQuality=3
sg.TextureQuality=3
sg.EffectsQuality=3
sg.FoliageQuality=3
sg.ViewDistanceQuality=3

[/script/engine.gameusersettings]
ResolutionSizeX=1920
ResolutionSizeY=1080
LastUserConfirmedResolutionSizeX=1920
LastUserConfirmedResolutionSizeY=1080
WindowPosX=-1
WindowPosY=-1
bUseDesiredScreenHeight=False
LastCPUBenchmarkResult=-1.000000
LastGPUBenchmarkResult=-1.000000
LastGPUBenchmarkMultiplier=1.000000
bUseHDRDisplayOutput=False
HDRDisplayOutputNits=1000

After:

[ScalabilityGroups]
sg.AntiAliasingQuality=3
sg.ShadowQuality=3
sg.PostProcessQuality=3
sg.TextureQuality=3
sg.EffectsQuality=3
sg.FoliageQuality=3
sg.ViewDistanceQuality=3
r.MotionBlurQuality=0

[/script/engine.gameusersettings]
ResolutionSizeX=1920
ResolutionSizeY=1080
LastUserConfirmedResolutionSizeX=1920
LastUserConfirmedResolutionSizeY=1080
WindowPosX=-1
WindowPosY=-1
bUseDesiredScreenHeight=False
LastCPUBenchmarkResult=-1.000000
LastGPUBenchmarkResult=-1.000000
LastGPUBenchmarkMultiplier=1.000000
bUseHDRDisplayOutput=False
HDRDisplayOutputNits=1000

Again, untested.
""""""""""""""""""""""""""""""""""""
DALOS Dec 6, 2018 @ 1:27pm 
Never understood why people hate motion blur.
< >
Showing 1-15 of 39 comments
Per page: 15 30 50

Date Posted: Nov 30, 2018 @ 11:32am
Posts: 39