A Plague Tale: Innocence

A Plague Tale: Innocence

View Stats:
Frame drops
Anyone else?
< >
Showing 16-25 of 25 comments
game not playable right now fix this please
FHI Help Desk  [developer] May 14 @ 2:08am 
1. Run Steam and click LIBRARY.
2. Right click on A Plague Tale: Innocence > Properties.
3. Click the LOCAL FILES tab and click on the BROWSE LOCAL FILES button.
4. Right click on APlagueTaleInnocence_x64.exe application > Properties.
5. Click the Compatibility tab.
6. Check Disable fullscreen optimizations and click OK.
7. Test.

Otherwise, if MSI Afterburner is installed:

1. Open RivaTuner Statistics Server (RTSS).
2. Click Add button (bottom left).
3. Navigate to Steam > steamapps > common > A Plague Tale Innocence.
4. Add APlagueTaleInnocence_x64.exe application under Application profile properties.
5. Set Application detection level to None for the game application.
6. Close RivaTuner Statistics Server.
7. Test.
Originally posted by FHI Help Desk:
1. Run Steam and click LIBRARY.
2. Right click on A Plague Tale: Innocence > Properties.
3. Click the LOCAL FILES tab and click on the BROWSE LOCAL FILES button.
4. Right click on APlagueTaleInnocence_x64.exe application > Properties.
5. Click the Compatibility tab.
6. Check Disable fullscreen optimizations and click OK.
7. Test.

Otherwise, if MSI Afterburner is installed:

1. Open RivaTuner Statistics Server (RTSS).
2. Click Add button (bottom left).
3. Navigate to Steam > steamapps > common > A Plague Tale Innocence.
4. Add APlagueTaleInnocence_x64.exe application under Application profile properties.
5. Set Application detection level to None for the game application.
6. Close RivaTuner Statistics Server.
7. Test.

Tested it and it didn't work.
Originally posted by FasterThanFTL:
Low GPU utilization in Fullscreen Mode is causing Frame Drops in some random places. Borderless Mode is working fine and eliminates the Frame Drops. In the meantime switch to Borderless Mode until this bug in Fullscreen Mode is fixed.

Yep, this helped a lot. I'm still getting random microstutters here and there which might become worse later on but it's okay for now.
Originally posted by FasterThanFTL:
Low GPU utilization in Fullscreen Mode is causing Frame Drops in some random places. Borderless Mode is working fine and eliminates the Frame Drops. In the meantime switch to Borderless Mode until this bug in Fullscreen Mode is fixed.
Switched to borderless and zero problems now. How easy was that? Oh and thanks.
Tetsuo May 14 @ 10:28am 
Played a little on my GFs PC earlier i had to lower shadows and AO a bit (GTX 970) and relevant for this thread:
There is something weird going on with the v-sync in this game it drops frames really hard in full screen mode to 30-40 fps forcing v-sync or triple buffering from the driver didn't help at all, i got around this by creating a custom resolution 1920x1079, borderless works as well but frame times suck.
Last edited by Tetsuo; May 14 @ 10:33am
flipmode May 14 @ 7:07pm 
Originally posted by FHI Help Desk:
6. Check Disable fullscreen optimizations and click OK.
7. Test.

Prior to this, "borderless" worked as fix for me, but seemed a bit funky (had to turn the brightness slider all the way down).
The quoted fix works as well for me, with brightness back to normal.

Just to throw it in, please add HDR support for the PC version. ;)
Last edited by flipmode; May 14 @ 7:07pm
ltron May 15 @ 8:56am 
I have found the cause of my stutter, it was hwinfo64 running in the background and monitoring temps etc. Closing it and monitoring with MSI Afterburner my frametime graph is totally smooth (tested up to the point you see the boar).
ltron May 15 @ 1:39pm 
It's started stuttering again for no reason even with hwinfo closed. The stutters are not that bad but still annoying. It's strange that some days it can be flawlessly smooth and other days it can stutter in exactly the same areas. Maybe it's a Windows 10 problem.
Last edited by ltron; May 16 @ 8:31am
dycaite May 16 @ 12:13am 
i7 8700k + 1080 Ti @ 1440p on Auto (which is almost ultra across the board) and I get a ~5-10fps dip every few minutes. Have tried changing graphics settings, running in borderless mode, capping at various framerates with RTSS (and have tried setting RTSS application level for it to none, for the record), disabling postprocessing in the engine config file, disabling fullscreen optimisation, running as administrator, setting CPU priority to High and so on (and fwiw Nvidia settings are already at Prefer Max Performance)... None of which have worked :/

It's a shame because what I've played of this game has been really engaging, but the stutters are just annoying enough to put me off the game for a little while in the hope that there's a way to fix it soon
Last edited by dycaite; May 16 @ 12:15am
< >
Showing 16-25 of 25 comments
Per page: 15 30 50