Counter-Strike: Global Offensive

Counter-Strike: Global Offensive

Zobrazit statistiky:
Mic doesn't work ingame.
I purchased this new SteelSeries V2 Siberia CS:GO Edition headsets, plugged them in and set it as default devices and it works fine when I test under steam settings also it works fine in game lobby but when I try to use it in game, it just doesn't work. I've looked everywhere on the web and in all the forums but found no solution. Is this a known issue ? Is there a fix ?

Thanks!
Naposledy upravil (!)~*cArNaGe*~(!); 2. dub. 2014 v 18.09
< >
Zobrazeno 115 z 77 komentářů
Use Headset mode or whatever it's called in settings.
Yes, I've already set it to Headphones in settings but it still doesn't work. Thanks!
Naposledy upravil (!)~*cArNaGe*~(!); 2. dub. 2014 v 18.09
In case this is your first headset you use for counter strike: do you know that you have to press a key while playing cs to activate your mic?

Other than that I have no clue, why your mic is working in lobby but not ingame.

Here is a tip for testing:
with the command
voice_loopback "1"
you can hear yourself speaking while playing.
Use the command in a bot game to test if your mic is working, so you don't need a friend.
Naposledy upravil Just Another Alias; 3. dub. 2014 v 4.21
Thank you Mordax, I am pressing the default 'k' key to try to speak. That audio speaking sign pops up in lower left corner but its static and my voice doens't go through. also I tried doing voice_loopback 1 and speaking, cannot hear myself speaking. I can test it and speak in steam settings though. I seriously don't know whats going wrong here.

Thanks
throw it out the window
You said it is working in lobby, was there someone else in the lobby who heard you speaking or did you just see the microfon icon when you tested it alone?
I was able to speak with a buddy and he was able to hear me clearly and did respond me.
Maybe there is a console command that is causing this.
Rename or remove your config and autoexec, start the game and try it again. The game will create a default config.
That is my last idea :/

Right click on the sound icon in your taskbar, select recording devices and in the window that pops up, select the microphone that you are using and set it to default device and default communication device. Try speaking in game now and see if it worked! :)
Ohh you already set them as default! Well apart from this im really not sure what could be causing this problem...maybe steam support might be able to hyelp you better here
i have the same problem. My mic is working well in test mode and in lobby but it doesnt work in game.
I have the same headset. Mic works in Teamspeak but not ingame. Any help?
voice_enable is at 1? ingame
I have this same problem. Really hope it gets resolved soon.
try in console "voice_enable 1" without the quotations
< >
Zobrazeno 115 z 77 komentářů
Na stránku: 15 30 50

Datum odeslání: 2. dub. 2014 v 17.44
Počet příspěvků: 77