The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
λvчvхíí.` Oct 26, 2012 @ 3:25pm
Water bug that makes me swim when i look down and screen flickers
When everytime i look down near water like when i look on the ground the screen flickers green and my character starts splashing and swimming when im in a city or near water and the water flickers and animals that are near water gitters around i have reinstalled this game 4 times and verifed the files and didn't find any errors i even defraged the game and the problem still presisted i even unistalled all my mods and still was there is this a bug to the actuall game cause i dont get it in any other games i play such as fallout and stuff, And this problem is not graphics card/ hardware related so it must be a in game bug, Any suggestions?
< >
Showing 1-7 of 7 comments
gggg336 Oct 26, 2012 @ 5:09pm 
Try a new save game, may be one of the mods being glitchy when you update it. Also, it might be a corrupted save.
Michaeljcox Oct 27, 2012 @ 1:54am 
Crikey. The longest sentence ever.....

Anyway, I think I used to have this. There are two things you can try.

Reduce FPS using vsync / reduce monitor refresh rate.

Change load order.

Gropax Oct 27, 2012 @ 2:48am 
its a graphic bug. you need to update drivers and or turn down settings you could also be over taxing the video card. what card are you using Nvida ATI or Intel and what driver version both Nvida and ATI updated there drivers in the last week.
MY BOY DOMINIQUE Nov 3, 2012 @ 1:51pm 
this has happened to me as well. Updating my drivers did not work though.
Boogie Nov 4, 2012 @ 6:20am 
Souds like a mod may have broken your save file.
Reverting to a earlier save may help but then it depends on what mod and how lng you have had the mod in game for as you may have to start from a very early save.
Last edited by Boogie; Nov 4, 2012 @ 6:21am
if your using a monitor of high HZ rating as i have a 144 HZ ASUS monitor i had to use nvidia inspector to limit the FPS to 120. this worked for me hope this helps you guys.
【Spycut】 Dec 30, 2015 @ 5:27pm 
Yes! Changing 144 HZ to 120 HZ in the Nvidia control center worked for me on my 144 Hz monitor thx guys :steamhappy:
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: Oct 26, 2012 @ 3:25pm
Posts: 7