The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
the_fencer0 Oct 6, 2012 @ 9:45pm
Is your spouse not moving to a Hearthfire house, or is it just me?
I have built the master bedroom and furnished the crap out of everything I can, but Ysolda just won't move in! There isn't an option for her to move in at all, either. I can have her follow me there, but she won't stay; she just walks off. It is Lakeview Manor, so is there something wrong with that one place? Anyone else experiencing this, or has a fix for this bug?
< >
Showing 1-12 of 12 comments
TAL ONZY Oct 8, 2012 @ 8:06pm 
too me it must be a problem with your wife you should have the text option to tell her you want to move to lakside or any house that you own thats not from a mod . i married a player made companion and havnt had any problems moveing to any of the 7 houses i own .(only problem i could see is if you adopted kids and didnt build the child beds you could /should still see the option to move there but without the beds they will not move
I'm having the same problem, I'm curious if you found a way to fix it? I don't have the dialouge option to ask her to move in with me after getting married
Spawk Aug 7, 2013 @ 12:04am 
I'm married to Ysolda too, and moving to Hearthfire houses works fine. Maybe you need to go to your current house and see if the dialogue option to move pops up there. Or you could move hearthfire.esm is higher up the data files list.
frogprincess_q4 Aug 7, 2013 @ 1:24am 
Some mods may interfere with this mechanic. For example I have noticed that the mod that lets your spouse live anywhere, prevents the dialogue for to invite my spouse to live in the Hearthfire houses. I can still make them move there using the power added by the mod, but not in the normal way.
Praxius Aug 7, 2013 @ 6:21am 
I had no mods that would affect it when it happened to me. I can't remember how I fixed it. I think I adopted another child then went home, did some dialog with the new kid and then went to my wife and it worked.

Or since she was a follower, I asked her to follow me, went outside then inside again, told her to either wait here or part ways, she went back home and the dialog came up afterwards.

The problem is now she vanished.

We were at the new house for a while, then asked her to follow me for a bit, went back to the house then said to part ways so she'd stay there and do whatever, but then she walked off into the forest and never came back.

I have no idea where she is now. It was Lydia, and she's not at the breezehome, she's not at dragonsreach, she's not at the previous house in markarth or however you spell it.... And her body isn't lying around any nearby paths from a bandit attack, etc. Nor did I get a letter saying she died and gave me any inheritance..... I don't know what the hell happened... She ditched me.
Torchfire Aug 7, 2013 @ 6:59am 
I had Lydia completely dissappear as well. She was my companion when I found Seranna the first time. I had them both following me for a several hours as functional companions, was great. Then Lydia just vanished, with everything on her, never got it or her back.
Spawk Aug 7, 2013 @ 8:56am 
If Lydia is missing and not dead, just use the console command 'a2c94.moveto player' to teleport her to you, or player.moveto a2c94 to teleport to her if you're curious about where she is.

I lost Lydia too once. I left her at Breezehome and went adventuring. When I eventually came back, she was gone. Turns out for some reason she was sitting at the College of Winterhold after I completed all the quests there :)
AnthonyIsKill Aug 1, 2014 @ 5:30pm 
I have the option for her to move into my house, but she won't. She will say "ill get everything ready and meet you there", but she never does, always tending to her whiterun stall.
frogprincess_q4 Aug 1, 2014 @ 8:10pm 
Try moving her into Breezehome first.
SexWithHotPockets Jan 24, 2016 @ 11:59pm 
She always goes back to my riften home and when i try to make her move in to lakeview ii click the option to move somewhere else then she just says goodbye my love
Uncle64[SwE] Jan 25, 2016 @ 12:29am 
Dont bump old treads like this.
Do one own tread whit your issue.
SER |Kvp311 Jul 15, 2016 @ 4:22pm 
Originally posted by AnthonyIsKill:
I have the option for her to move into my house, but she won't. She will say "ill get everything ready and meet you there", but she never does, always tending to her whiterun stall.
Yeah Thats whats happening but I live in lakeview and she says the same thing but stays in dragonsreach. It worked in my previous game. But not now
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Date Posted: Oct 6, 2012 @ 9:45pm
Posts: 12