The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Statistieken weergeven:
slow loading
Skyrim is running slow. I've got three monitors and have been using flawless widescreen which had been working well until the end of last winter when I took a break. Now trying to make it work and its just plain slow.
Tried turning off mods, no luck.
Tried limiting FPS, no luck.
Cleaned up virtual memory, still nada.
Cleaned dust out of machine.

Works well WITHOUT flawless widescreen, so thought i'd try widescreen fixer and same problem. Anyone else have this issue? Anyone know what to do?
I cannot conceive playing with only one screen!


Windows 7 Home, service pack 1
AMD athlon II x2 250 processor 3. GHz
2 GB ram
64 bit system
ATI Radeon Hs 5700 graph card
< >
1-15 van 19 reacties weergegeven
Try upgrading memory to at least 4G.
BTW I love the Avatar. Hot!
Try installing more RAM. You're crippled. At least 1GB more.
I'm blind.. I didn't comprehend the first response.
Laatst bewerkt door Vahlok; 7 okt 2013 om 16:58
it was working fine almost all year with just it the updates making it require more?
swich of ALL mods, start skyrim, make savegame, restart skyrim, this time ALL mods on, make savegame. FIXED
I tried what lars.hermansen said, and it didn't change anything for me.

Pretty odd that when I played Skyrim the first time through (Mar-Apr 2012), I got loading screen times of 2-4 seconds.

Now, some of them last upwards of 10 with black screens instead of models and tips.
Go to your last pervious save before the newest one should work it worked for me.
Naw. Exactly the same symptoms.

I wonder if it's because I'm using a newer driver than before or maybe the changes Bethesda made to the high resolution texture packs or maybe the game changes they've made since Apr 2012 or perhaps the mod changes since then.
Laatst bewerkt door Migz - DH; 19 okt 2013 om 20:08
ive got a VERY fast computer to, but it dosnt matter for the problem whit long fast travel and load times
TheSynergyMan got a point in his wiew of the problem and its fix
I'm still having trouble with long load times and stutters in Skyrim.

1. I'll describe the symptom I'm experiencing in more detail:

A. While in the open world and inside of dungeons, the game runs very smoothly except when a new Cell is loaded. I am ok-ish with the Cell-loading stutter and this discussion is not about that.

B. While in Whiterun, loads between the insides of buildings and the regular town get longer and longer. Accompanying the longer load times, eventually, I will hear background sounds and even conversations while the screen is still black.

C. Also while in Whiterun, I eventually get stutters after loading into a zone when I turn. These can last from a fraction of a second to many (5 at most for me) seconds. Then, Skyrim seems to run normally until the next zone.

D. While playing Skyrim, my RAM usage for the program goes from ~1.15GB while in the outside world to upwards of 1.7GB after 45 minutes of activity inside Whiterun and its buildings.

E. If I close Skyrim while my character is inside of Whiterun, the game begins using ~1.25GB of RAM and runs very smoothly at first. But, after ~45 minutes, it gets up to 1,5-1.7GB of RAM and exhibits the symptoms in 1A, 1B, and 1C.

2. To try to resolve this long loading time, stutter problem in Whiterun, I did the following:

A. Turned off all mods, started skyrim, made a new game save, closed and restarted skyrim, turned on all mods, made another new game save. The only thing this did was break one of my mods.

B. Rolled back my video driver to the one I used in early 2012 when I first played Skyrim: Nvidia 301.42. Although my general performance seemed to improve by rolling back to this driver, it did not stop the long load times or stutters.

C. Uninstalled Sounds of Skyrim - Civilization and used SKSE's "ClearInvalidRegistrations" to try to remove save bloat. However, after three hours of combat, dungeon diving, zoning, and crafting, there was no positive change, and the command line kept saying that 0 items had been removed.

D. Turned off all of the mods I had installed except for Bethesda's high resolution texture mod, created a new character, and played till I got Breezehome. I then tested out that area without 3rd party mods. Eventually, I encountered the same symptoms as above. I did not uninstall Skyrim to do this step as I figured that uninstalling both of the sound mods (Civilization and Dungeons) and disabling the other ones would do the trick. But, I could have been wrong.


Therefore, my current belief is that something is broken in Skyrim and/or the high res texture packs. But, I don't know which yet.
Laatst bewerkt door Migz - DH; 19 okt 2013 om 20:17
For more information on my system and what mods I've been running see below:

OS - Windows 7 Home Premium (x64), SP1
Processor - Intel i7-2600K 3.4GHz (OC @ 4.6GHz)
RAM - 4GB G-Skill @2133MHz (F3-17000CL7-2GBXHD); CL7-10-7-27; 1.65 Volt
Motherboard - ASUS P8P67 WS REVOLUTION Rev 1.xx
BIOS - Ver 2105, May 2012
GPU - 2x SLI NVIDIA Geforce GTX 570 (EVGA) OC @ 797 MHz Core Clock, 1950 MHz Memory Clock, 1.013V
Video Driver - 301.42 - WHQL
Monitor - Samsung S27B550V @ 1920x1080
System Drive - Samsung 830 SSD, 256GB, F/W CXM03B1Q
Sound Card - Creative Sound Blaster X-Fi Titanium
Sound Driver - 2.17.0008, July 2010
Speakers - Logitech G51 5.1 Surround

High Res Texture packs 1-3
Crafting Satchels
HD Plants + Herbs
RNG (Dynamic) Guards
House Map Markers by ♥♥♥♥it
Sounds of Skyrim - Dungeons
Sounds of Skyrim - Civilization
Laatst bewerkt door Migz - DH; 19 okt 2013 om 20:10
Well, Skyrim is a very Ram intensive game, 1.7GB ram usuage is pretty normal for me however I have 8GB total system RAM so it's no bother.

As for load times have you disabled CPU core parking? For me with core parking enable skyrim took a while to load and stuttered framrates regularly when I disabled core parking I noticed a considerable preformance increase in both load times and no longer had random framerate drops.
The RAM usage by itself isn't the problem: 1.7GB is less than half what I have available for games.

It's the fact that Skyrim's usage increases from ~1.25GB to 1.7GB over a very short time and causes undesirable performance while doing so.

As well as the fact that it didn't do that on this same machine 18 months ago.*

* As stated above, I did install a new SSD to replace my platter drive.
Today, I tested out the post-Stormcloak rebellion version of Whiterun on my brother's PC. He never installed any mods other than the high res pack.

In that version, after an hour of play, I began to get a little bit of stutter after zoning but nothing like what I'd experienced previously.

So, maybe there's something wrong with Skyrim, and maybe there's something wrong with Sounds of Skyrim - Civilization, or maybe there's something wrong with both. I don't know.

Unfortuantely, since his saves only had that version of Whiterun, I couldn't test the same version I had been testing with before, so that invalidates the test a bit.

(Edit - I discovered that the problem on my system was the Official High Resolution Pack. After disabling that, Skyrim ran very smoothly. Bethesda changed it when they added one of the expansions. It seems that more VRAM on the video card is required than the 1GB the Pack originally required.)
Laatst bewerkt door Migz - DH; 31 mrt 2014 om 18:33
< >
1-15 van 19 reacties weergegeven
Per pagina: 15 30 50

Geplaatst op: 25 sep 2013 om 16:55
Aantal berichten: 19