The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Praxius Sep 16, 2013 @ 6:22pm
Quests popping up as [...] and no Quest Markers:
I tried Googling for a solution for this however with the above typed out, I just get the basic info about what Quests are.... or that people can't see quest markers showing up on the map... but nothing about this particular problem.

I had this problem in the past with the Companions quest line and now I have it with the Civil War quest line which started after I defended Whiterun from the Stormcloaks... the next mission was the talk to the Jarl which went to a qest of [...].... I talked to him then had to report back to Tullius, which also was a [...] and nothing shows up on the map in regards to markers.

Now he wants me to take a fort and meet up at an Imperial camp, which is again, a quest of [...]

I've recently installed those Unofficial Patches in order to try and fix an issue I was having with not absorbing Dragon Souls, which didn't fix that problem and I found another mod that worked just fine.

I remember the last time I had this problem with the Companion quest line, I also recently installed the Unofficial Patches and removed a few other mods as well, which things worked fine afterwards, but wasn't sure if it was the patches or one of the other mods. I also ended up starting a new character because of this issue, so I am not sure if perhaps that fixed it.

This time I am pretty sure it's the Unofficial Patches, but before I remove them again, is this an issue others have encountered and if so, what were your solutions to the problem? Was this issue related to the unofficial patches??

It's really friggin annoying, especially when it screws up my quests and continues to follow over to the next quest and the one after that, etc.

The last time it happened with the Companions, I had to rescue [...] from a cave of Falmer.... I killed all the Falmer in the cave and said the quest [...] was completed.... then I had to go talk to [...] but there was nobody else in the cave and no quest marker to show me wtf to do.

I then went back to the Companion who issued the quest but he kept saying I still had to finish it..... this is why I ended up starting a new game and a new character.

Now this is happening and I really don't want to end up starting over again.
< >
Showing 1-8 of 8 comments
Praxius Sep 16, 2013 @ 7:26pm 
Originally posted by slofish_00:
All I can say is I've never i nstalled the unofficial patches and I don't have a tenth
of the problems people post about. Sure I've got a few quests that never moved
down into the finished section and I've had a couple of bugs that I ended up
researching console commands to fix But basically the game runs and sure it
CTDs abruptly sometimes. I have basic mods but nothing that alters gameplay
signifcanntly just some new normal weapons (not OP) and a few houses plus
Frostfall and some Climate mod. All DLC also and HD packs.

This ain't going to help you much because it's just my experience and somebody
else is gonna come along and say I'm a loon and the unofficial patches are maduhtory.

I don't know how the unofficial patches work. If they're just .esp files all you'd have to
do is disable them. If they actually modify the .esm files and more(?) then
tha t would be more complicated,

Yeah, since getting Skyrim, it has been the majority of people in the community who have nothing but praise for the Unofficial Patches and saying they fix all sorts of things and make the game a lot better.

As an example, with the problem of having the Dragonborn DLC and not being able to absorb Dragon Souls, people say to get the DB Unofficial Patch and it fixes the issue.... but it didn't fix it for me and suddenly I have this problem instead.

Then while I had some issues with Hearthfire with the dummies not staying where they're supposed to, I was told to get the HF Unofficial Patch to fix that, yet then I ended up having my children locked in the home with no ability to move to another house.... my wife walked off into the forest to never return, only to have her wandering around the Mara Temple in Riften where we got married.... and there's no option to get to to move back home and will only move to one of the stock homes from the vanilla game.

I haven't noticed any issues with the Dawnguard Unofficial Patch yet, but I've only played through that DLC once and without the patch installed and haven't tried it yet since I installed these patches again.

And since having the Skyrim UoP installed, I have noticed I have a bit more random crashes happening then before.

But during all of this, I thought I'd have the benefit of the doubt on these patches and maybe these problems were due to other mods, but these problems happening shortly after getting these patches, even when I brought them to the top of the load order, and I have the same type of mods as you & don't use mods that change drastic things like holds or quests, etc.

I'm not at my home PC at the moment so I can't confirm if it is the Unofficial Patch
Praxius Sep 16, 2013 @ 7:51pm 
Originally posted by slofish_00:
I have the moving mannequin thing. Freaked me out the first time it happened!
At least they don't move while I'm around them. Happens in Riften and the
Hearthfire houses, but never in Solitude/Markarth. The mannequins in the house in
Raven Rock ate my duplicate armor I placed in them and they ate some enchanted armor
too so I never put anything unique on them. Have kids with no issues ( they wear clothes
and all that) but haven't done the wife thing.

[I added a comment above about enabling quest markers in Skyrimprefs.ini.]

I think what happened with the kids was related to my wifes issue. When you get married your spouse has the options for moving and they say they'll pack up and move the kids, thus you don't have that option for the kids directly anymore.

And since my wife bugged and wouldn't go back to my Hearthfire home, where the kids were, when I asked her to move somewhere else, the kids seemed to be disconnected from her, so the kids were forever locked in the one home (lakeview manor) and at the same time, she wouldn't ever go to a Hearthfire home but just the stock homes from the vanilla game.....
★Kelvy★ Sep 16, 2013 @ 10:53pm 
If you have a quest markers and can't find do anything 100/1 bet that you stuffed up along the way not responding to dialog, not reading note or book etc. Unfornately we want to skip the boring bits but they are the keys to open and finish quests.
For instant courier gives you note from falk firebread and you don't read it go and see him he won't regonise you. Then read note and he says "AH! old friend I need your help again" simple as that.
Praxius Sep 16, 2013 @ 11:43pm 
Originally posted by Kelvy:
If you have a quest markers and can't find do anything 100/1 bet that you stuffed up along the way not responding to dialog, not reading note or book etc. Unfornately we want to skip the boring bits but they are the keys to open and finish quests.
For instant courier gives you note from falk firebread and you don't read it go and see him he won't regonise you. Then read note and he says "AH! old friend I need your help again" simple as that.

Yeah but that's not what's happening here. I didn't skip any dialogue and the quest [...] issue happens right after I'm done with a quest or done talking to someone who issues me the quest.


Companions: Guy tells me I need to make a name for myself when starting out and another guy sez to go save this guy in a cave and when completed, report back to him.... then "Da'Da'Rump'Duh Da..... QUEST STARTED: RESCUE [...] IN THE CAVE" or whatever it was, appears along the top of my screen. I open the quest log and it shows up exactly as "[...]" with a description to the right about the quest, but doesn't have the normal Quest name.... just [...] and no marker on the map, just a blacked out icon on the map of the specific location of the objective (noting that I have been told of this place yet I have not discovered it yet)

When I go through the cave and killed all the Falmer, it says "BIG BADDA BOOM..... QUEST COMPLETED..... Talk to [...].... but there is nobody else in the cave, as [...] is supposed to be the name of the guy I was to rescue... but he's not there. When I go back to the guy who originally issued the quest, he tells me I still have to finish his job, but I can't finish the job because Mr. [...] doesn't exist and if he did, there's no quest marker for me to locate the little bugger, so I'm forever stuck in that quest line and can no longer continue.


Second example.... Siege of Whitrun. I finish talking to the Jarl who then tells me to go talk to the Legate, who then tells me to head to the gates and report to the other female legate and defend the walls. I head to her and talk to her, she says some remarks about waiting for the Stormcloaks and how waiting is the worst part.... then the quest activates and the Stormcloaks start their attack. At this stage, everything is normal..... then when we defended Whiterun and I completed the quest, I get "Ba'doop.... GO TALK TO THE JARL".... then as I head towards him.... "Ba'Ra'Rump'Da'Romp..... MISSION COMPLETE, REPORT BACK TO GENERAL TULLIUS" and then the quest marker is removed from the map and my compass and that mission turned into [...]

I continued to talk to the Jarl and the normal stuff that would come up at the end of that quest comes up and then he tells me to go speak to General Tullius.... which the Quest system already told me to do, so it jumped ahead of where it needed to be and thus, now everything is all [...] for Quests relating to that quest line. I still headed to General Tullius and everything works fine for that aspect of the quest line, but every time the Quest objectives change to something new, they all remain as [...] and no quest markers work for that quest line.


I'm well aware that there are quests that won't work if you're handed a book or letter to read first and you don't.... those Quests actually tell you to read the letter or book in order to move to the next stage. This problem is that even if you follow exactly what you're supposed to do, the game bugs up, jumps objective starts/ends before you even started or ended it, and buggers up the rest of the quest line.

I can still muddle through the Civil War quest line by looking at the description of my [...] mission, but it's annoying and I fear that eventually I'm going to hit a spot like the Companions where something bugged up even further and someone vanishes or an objective doesn't exist and I am stuck again.... having to restart another character.

I can roll back to before this quest line got screwed up, but it does the same thing at the same spot every time, and I want to fix this problem now before I decide to go even further and get screwed up and either having to start a new game, or finally figure out the solution to the problem and having to roll back to this save point where everything works..... losing all the progress I made after that point.
Last edited by Praxius; Sep 16, 2013 @ 11:55pm
Jela'n Sep 16, 2013 @ 11:59pm 
OP, do you have any map mod's in use. I had similar issues a long time ago and it was down to one of the map mods. I have all the unofficial patches in use now and never had any more problems.
Unknown Sep 17, 2013 @ 12:08am 
Something worse had hapenned to me... I would get the quest but it would not be in my quest log...
Unknown Sep 17, 2013 @ 12:22am 
for every quest
★Kelvy★ Sep 17, 2013 @ 12:29am 
I had these problems before patches went
I have had two in particular simular to yours. In the civil war the general sent me to the Pale camp to help them take a fort got there quest marker was on but no dialog I kept repeating and doing other stuff and then it worked (I haven't clue how).
Second one was darklight tower help daughter kill her mum. Did what was asked of me, killed her and nothing happen arrow pointing to ground and the daughter stood there like a stunned mullet. (I kept going over and over that one to no avail)
That one I completed in a fresh start with unofficial patches on. Have not complete imperial again but completed the stormcloak side with no problems.
As for answers? I do not think its the unofficial patches.
But in saying that, there could be dirty edits and may need cleaning and a bash mod.esp created to link esms, patches and mods (that is what I have done seem to working fine in game play) (auto save when leaving lakeside manor is my only problem at the moment)
Last edited by ★Kelvy★; Sep 17, 2013 @ 12:30am
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Sep 16, 2013 @ 6:22pm
Posts: 8