The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Zobrazit statistiky:
CK wood chopping block
Can't get the wood chopping block to work. The animation starts and then aborts before the first axe swing. This is my first go with the CK. Google has nothing on this. Just a thread with the same problem from a year ago and it was never answered.
< >
Zobrazeno 115 z 19 komentářů
What about the wiki?

There's a search engine that you can type into
Naposledy upravil STURM KATTEN [SC-KL]; 24. srp. 2013 v 17.55
couldn't find anything....but might have been looking in the wrong spot

searched "chopping block" on and didn't find anything helpful
Naposledy upravil SoapDish; 24. srp. 2013 v 18.00
the search engine helps me when I can't tell what to look for, actually ask a question into it, the more keywords you type in, the more it has to go on for the search.

Are you trying to add a chopping block into the game?...there might be choppingblock markers to place too...y'know, to get the action to work or something?...
Naposledy upravil STURM KATTEN [SC-KL]; 24. srp. 2013 v 18.00
tried searching "placing a wood chopping block" & "wood chopping block marker" luck
Simple thing to do and i expect you've done it is type wood chopping and make sure you preview before you place into your rendor window,make sure the picture has the animation of someone either sitting next to the block or standing. Trial and error fellow noob,you'll get the hand of it. I have to say you don't need a a block marker or idle wood chop marker there is one in the files,iuse it all the time.:)
just compared all the blocks settings to the block in Riverwood and it seems to be in order. Might have to try posting in the workshop and see if a mod author can help.
bump......still no luck (a good nights sleep did nothing)
Have you found ''wood chopping block base''? Or whatever it is called? I have never looked for one up to now...sorry :/

Base items are the universal item used by everything in the game. Rogue trooper is onto it there, you should have a chopping block with some different coloured markers and a manequin in blue stood by it, That must work if you test it...surely..
Yep I have the right block. It has the blue guy on it. I've also tried to get some help over at the nexus, let me update what I tried last night.

Dragged n dropped a few new blocks in the cell I'm using (3,-12) and they also did not work.

Duplicated the Riverwood block and it did not work.

Told my follower to use the block and he was chopping wood like a lumber jack.

Turned off all other mods and it still didn't work.

Noticed this "WoodChoppingBlockCOPY0000" is also in the CK and it has a bard lute script. Thought it might be a conflict, but its also in the master file. Must be leftover junk from Beth.
I also have my tanning rack set and it works just fine. I just made a quick new test mod that was nothing more then a chopping block and it did not work.
Okay now I'm confused. I made a second test mod in the unowned cell, placed a chopping block in the room, and load it up. I entered the cell via "coc unownedcell" and that worked just fine.
Is there something I'm missing when modding an exterior cell?
Chap all workable items such as wood chopping bloch have a chair next to them. After you posted last night i went and had a look and all i typed in was wood chopping and it was like 10 rows down. There should be a blue man sat next to a wooden block,that is the workable wood chopping block.:)
aaa markers duplicate that and then delete everything in the right hand side panel. Best thing to do is youtube everything mate,us helping is fine but i found it better if i could see and then i found things follow. I was like you a totally noob but after practise i can do everything except scripting and that's my next tasks.:)
Trooper thanx for your help. The problem is I have watched several vids and from what I've seen my block should be working. I have been using the proper object. It is the WoodChoppingBlock with the seated blue figure and the same object that worked properly in the unowned cell.
I'm kind of looking for help in the forums as a last ditch effort. One thing I have not mentioned is my mod uses the skyrim.esm, update.esm, and dawnguard.esm as it's parent master files because I also made a custom armor set with assets from the dawnguard. Nothing was added, I just duplicated what I needed and made crafting recipes for the items.
Thanks again for your help.
I finally found a solution. I found a nexus thread from a year ago and it had a fix. If the save you are using for testing has your character in the same cell or area as the chopping block you are placing the scripts will not initialize properly. Here are the steps I took to fix.

Deactivate mod

Load the save you are testing with and fast travel to a new loction (I used Whiterun)

Save and overwrite the save you were using to test and exit Skyrim

Reopen Skyrim and activate your mod, load the save u just made and travel to the location of your mod. Test the chopping block, it should work properly now. Save again at your mod location. Now when you load that save for testing your mod the chopping block should work.

Good luck and thanks again to those who helped.
Naposledy upravil SoapDish; 25. srp. 2013 v 8.55
< >
Zobrazeno 115 z 19 komentářů
Na stránku: 15 30 50

Datum odeslání: 24. srp. 2013 v 17.50
Počet příspěvků: 19