The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Vis statistikker:
Clovis 18. aug 2013 kl. 16:32
Soul Trap Bow not Working
Recently any bow I have with soul trap has stopped working correctly. If I kill the target on the first shot, then a gem does not get filled. If I use the same bow, or any other weapon, after the first hit, then it does work. It's like the soul trap spell doesn't take immediate effect anymore. I haven't tried this with a sword yet.

I have installed a few mods, so I guess that's where the problem is, but I thought I ask to see if anyone had this problem and fixed it.

I can probably make due for the rest of my game on the gems I already have and just purchasing them I guess.
< >
Viser 1-4 af 4 kommentarer
Mr Windblade 18. aug 2013 kl. 16:35 
So any one-hit kills are not registering a soul trap?

Have you gotten any of the mods that force a soul to only go into a matching gem - such as lesser only going to lesser?
STURM KATTEN [SC-KL] 18. aug 2013 kl. 16:43 
You will have to look at your mods to identify the source of the problem. That's how to fix it.
wowszer 18. aug 2013 kl. 18:15 
Is your bow at least a little filled with a soul gem. Once any weapon runs out of soul gems it stops working and at least a petty woul gem has to be used to partially fill it. Then it will start working. You could use the spell to fill your soul gems as well. I like the spell because double handed casting fills soul gems to a higher capacity. They also give you 1 minute to kill to fill.
Clovis 18. aug 2013 kl. 20:29 
@Master Dan: Yeah, I should've went that route from the beginning.

It turns out it was a mod called "soul levels revealed". It worked like a year ago when I first played Skryim. Disabling it fixed the problem. Thanks for all the responses though.
< >
Viser 1-4 af 4 kommentarer
Per side: 15 30 50

Dato opslået: 18. aug 2013 kl. 16:32
Indlæg: 4