The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
StraightRazor Aug 18, 2013 @ 8:36am
Skyrim Crash To Desktop (CTD) Problem: SOLVED
(original post and issue details): I'm struggling with this one and noticed that many others are too. I hope to discover a new direction in troubleshooting.

I bought Skyrim with its DLC several weeks ago through steam. I've logged about 35 hours and now, 2/3 way through Dawnguard vampire story I keep getting a silent crash to desktop (mid-dungeon). It isn't tied to a specific area or quest, and doesn't happen on or around load screens - as with fast travel or building entrances. I've done a lot of research, but it still happens. Here's what I've tried:

1. My system meets (and exceeds) the minimum requirements
2. All other games run perfectly with no issues
3. Updated my Nvidia drivers
4. Disabled all background programs that might interfere (i.e. antivirus)
5. Verified the proper boot order through my %appdata% file
6. I'm ONLY running the purchased DLC and have no other mods, so no need for the 3rd party BOSS or NEXUS software to try to organize them for me
7. All files are up to date (latest version)
8. Verified that my short list of savegames are not bloated (no savegame file is more than 8,982 KB)
9. Changed audio settings to 44/16 (as suggested somewhere)
10. Verified the game's system/intalled file integrity through Steam

The game loads quickly and I can begin where I left off easily, but 1 minute in, I get the silent crash with no pauses or flickers - just one second in a dungeon, the next second, staring at my desktop without the application icon anywhere in my system taskbar.

So my only thoughts amount to a possible bug within the Dawguard DLC, or conflict between Dawnguard and the original Skyrim files. Another possible issue could be with my last few savegames. I plan to delete the last couple to rule that out. Apart from that, some guy on a youtube fix for this issue showed him accessing the "game data" through the main menu of the game to "check", and more importantly "uncheck" boxes where the line item was active and held a "no" under the "subscribed" column. However, when I try this, all I see are the three DLCs I bought and there are no other mods in my list. Anyone have a fix or thoughts? - Please do not suggest that I wipe my HardDrive or purge any Registry files.

Thanks in advance,

Last edited by StraightRazor; Aug 18, 2013 @ 2:32pm
< >
Showing 1-15 of 42 comments
StraightRazor Aug 18, 2013 @ 8:51am 
Amended list of fix attempts:

11. reset my general settings in game - did not fix the issue.
Ray Williams Aug 18, 2013 @ 8:58am 
I have also started to get crashes in the game, the 1 i keep on getting is on the main path going from whiterun between riverwood :-(
StraightRazor Aug 18, 2013 @ 9:09am 
stumbled across a file that seems to have logged a warning in my C:\Users\client\Documents\My Games\Skyrim folder. The warning reads:

SGeneralMasterMismatchWarning=One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.

This would seem to support the suspected Dawnguard bug/conflict, though I don't know which files it needs. I'll research further...
hoshuha Aug 18, 2013 @ 9:41am 
I crash constantly too. I think I'm about done with Bethesda. I had fun with Daggerfall and Skyrim could be fun, but it's more frustrating than fun.
I keep quitting the game for weeks, months last time, after playing for just a few days.
My computer also excedes the recommended specs and it has been crashing since day !.
My crashes seem to be the same as yours Str8Rzr, but my items often turn purple too.
I tried the 4 GB, launch, but that just makes it even worse. I tried playing on minimum settings, it still crashes and it's less fun... ugh. So frustrating. Spent a lot of money on a crappy game.
Johan Aug 18, 2013 @ 9:58am 
It worked for me with: stopping all the mods. =D
Kabacus Aug 18, 2013 @ 10:10am 
You may benefit from the unofficial patches. They are available from the workshop though I believe that the Skyrim Unofficial Patch is a little out of date on the workshop due to its size and is best obtained from Nexus.

The change log for each patch is worth scanning at the very least as there have been quite a few fixes incorporated into each one.
StraightRazor Aug 18, 2013 @ 12:47pm 
12. Installed the unofficial patches for each mod and for the main game - did not fix the issue.

Also, the general warning i posted above is apparently a non-issue (strangely enough) and is found in the same file for other Elder Scrolls games. Seems it is never used or displayed.
hoshuha Aug 18, 2013 @ 2:09pm 
My game was crashing before I installed any mods. The mods didn't change a thing besides making the game look and run better.
Why can China and Japan make games every bit as sophisticated as Skyrim (more sophisticted) and their games never crash? Anyone ever play Perfect World International? The game is FREE and is ten times more beautiful than Skyrim and never crashes. If the Japanese characters looked any more real they would be making interactive movies and they never crash! They also patch their games about every month adding new things AND THEY STILL NEVER CRASH! What is up with the American game companies? We can write games with better gameplay (for the most part), but our graphics either are lousy or they crash all the time or both.
Kabacus Aug 18, 2013 @ 2:12pm 
What was the fix Str8Rzr? Just in case anybody else encounters the same problem and does a search.
StraightRazor Aug 18, 2013 @ 2:29pm 
Well, I think I've solved it (knock on wood) - played for hours without a single crash before logging off from my own choice! Here's what I did and my observations on the overall dreaded CTD issues.

The SOLUTION (for me): Roll back to a manually saved game, instead of an "autosave" or quicksave". It sounds simple, but here's what I suspect happened. A corrupt autosave stopped me from progressing any further. Now i can't explain why it would load fine, then fail a short time later, but reverting did fix it for me.

It makes sense in my case because I was using an unaltered and fully updated copy of skyrim and its DLC - playing for over 35 hours without modifying the game or its mods in any way before it started happening. So it forced me to think, "what changed?"

The only answer was the saved state of the game. And honestly, I feel like an idiot because I remember many of my friend's complaining about crashes way back when it was first released on PS3, due to the autosave coruption or saved file bloat issue.

In any case, I've discovered that there are MANY REASONS why you may be getting a crash to desktop (CTD), so feel free to try the numbered suggestion I tried (listed above). Anyway, read the rest of this post before looking at those initial attempts.

A) It would appear that for UNMODDED GAMES, the most likely culprit would be a corrupt save game. So again, revert to a manually saved one and DISABLE ALL AUTOSAVE OPTIONS from the skyrim game preferences. From there, just manually save a new game when desired - It isn't even necessary to purge the old and corrupt ones from your listing though you may want to.

B) For MODDED GAMES (3rd Party or DLC), the most likely culprit, particularly if you are crashing at the Bethesda logo or initial load would be the result of an IMPROPER LOAD SEQUENCE. It goes without saying that 3rd party (unsupported mods) depend on skyrim's base files, or that other such dependancies exist between DLC and the 3rd party add-ons. So most of the youtube clips featuring NEXUS or BOSS related solutions apply here. Simply access the "data files" option from the skyrim main menu. You'll get a popup that displays all the mods you have as a list with a column of checkboxes to indicate which you'd like to have active. It's ok to have many though it may be of detrement to overall performance, just make sure they are in the correct order. Reference one of the many sequence lists on mod posts to be sure your mods are in alignment. Here's how mine looks (all are checked):

unofficial skyrim patch.esp

You'll notice I don't use much to alter the game, but the key here is, start with "Skyrim.esm" (it's ok if it isn't listed - mine isn't either, just make sure it isn't in there twice), then the skyrim patch, then your DLC, followed by any .esp mods. I'll probably go back for the other unofficial patches for each DLC, but haven't yet and the game works fine. One other note, some of the fixes ask you to visit your C:\Users\User_Name\AppData\Local\Skyrim folder to make edits to the few files there. This isn't necessary since edits made to the "data files" main menu option write to the files in that folder. However, if you are curious about the files there, the "DLCList" and "SteamModList" files only list the mods you have downloaded and aren't part of the load sequencing issue, the "plugins" file is - and as I said, it is updated through modifications to the "data files" main menu option.
Last edited by StraightRazor; Aug 18, 2013 @ 4:10pm
Norman0Jayden Aug 18, 2013 @ 2:30pm 
Its happing to me as well.
darkkeled Aug 18, 2013 @ 4:23pm 
Originally posted by Ray Williams:
I have also started to get crashes in the game, the 1 i keep on getting is on the main path going from whiterun between riverwood :-(
i have the same problem near the leagion camp,i started another charecter,i dosent happend anymore but it still silent crashes
★Kelvy★ Aug 18, 2013 @ 6:03pm 
I notice that your load order is incorrect you have
Is this how you have it?, your data list should be
Skyrim update
Dawnguard DLC(esm)
Hearthfires DLC(esm)
Dragonborn DLC(esm)
Then any other ESM's
High Res Texture Packs
Then patches and they must be in same order as above
Followed with mods esp's
I know you said no mods but this is a guide you may use later
Last edited by ★Kelvy★; Aug 18, 2013 @ 6:04pm
sirlagsalotmore Aug 18, 2013 @ 10:05pm 
I have this problem too, I just came here and looked after hitting F5 to save and found myself looking at my desktop. I have just the Skyrim game, with no mods official or unofficial. I believe the problem exists in the original release of the code and has not been fixed since.
★Kelvy★ Aug 19, 2013 @ 12:18am 
I never use F5 key only esc to save etc.
< >
Showing 1-15 of 42 comments
Per page: 15 30 50