The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Dayface Aug 16, 2013 @ 11:58am
Please Help!
I need help with Skyrim.
I have played 50 hours of Skyrim, with mods, at a constant (or more, unsure - had VSYNC on) 60FPS.
After turning Skyrim on for 5 minutes, in which I didn't actually do anything but it still nonetheless ran at 60FPS, and then turning it back off - I booted Skyrim up again three hours later to be presented with framerate as low as 27FPS at times.
During those three hours, nothing updated and nothing changed. My PC was just open to my Desktop doing nothing.
I've tried reinstalling mods, uninstalling mods, reinstalling the game, deleting my save, starting a new save, changing graphics to lowest (still get fluctuations ranging from 20EST to 50EST FPS both on lowest and highest possible settings).
I've edited my Skyrim.ini, SkyrimPrefs.ini.
I've defragged countless times, ran antivirus, scanned and removed malware if any.
I've performed an unbelievable amount of things to try and fix it and I'm stuck!
I really wish to carry on my save, or at least play the game for that matter, but I'm unable to!
I've scoured the internet relentlessly in search of an answer to my disappointment.
Please assist me,
< >
Showing 1-15 of 41 comments
Shelt Aug 16, 2013 @ 12:10pm 
I'm guessing you've already verified your game files. If not, then do it.

Exit steam

Restart steam

Download all the applicable unofficial patches (Skyrim, Hearthfire if you have it, etc.)

Skyrim seems to love loading a bunch of textures into VRAM all the time, then they explode in size as they are pulled and uncompressed for use, so you get memory leaks. The unofficial patches help stop a lot of this.

If you are using multiple GPUs, try disabling them and then enable.

Post back if this gets solved.
Dayface Aug 16, 2013 @ 12:31pm 
Sorry I forgot to mention I had already verified the integrity (or whatever).
My system specs are as followed:
Intel® Core™ i5-3350 Processor (3.1GHz, 6M cache)
1Tb Serial ATA hard drive
AMD HD7870 2GB graphics
Acer G3 Predator Base Unit - DT.SJPEK.026
Shelt Aug 16, 2013 @ 12:35pm 
Do you have the legendary edition?
Dayface Aug 16, 2013 @ 12:41pm 
Shelt Aug 16, 2013 @ 1:04pm

Scroll down till you see the unofficial patches. You need all four. Don't worry they're completely safe, found on the workshop, and really do fix a giant list of glitches.

If you recently installed a mod, and the game became unstable, uninstall the mod(s) you enabled. Some mods require SKSE (skyrim script extender) to function properly. Read over everything you choose to enable. You stated you reinstalled (which you shouldn't really do, btw) so I'm assuming you don't have any mods installed, but just for safety's sake I thought I'd mention it.
Dayface Aug 16, 2013 @ 1:05pm 
Reinstall SKSE before installing mods again (just in case) and boot with it if I have mods that require it.
I have/had all 4 Unofficial Skyrim Patches installed.
I would run BOSS regularly to ensure that they were all in the correct priority order.
Shelt Aug 16, 2013 @ 1:07pm 
If that doesn't work, and you have a previous save, then load it and get out of that dungeon. Go to the nearest town and punch a guard. Then serve your time out in jail. Sometimes a script gets stuck as active and causes problems, and that's the surest way of clearing it. I have to do that every now and then if crafting at workbenches starts being glitchy, or if I see people running around backwards. Yesterday I saw an upside down horse with nothing but his rear end stuck out of the ground. I punched a guard immediately.
Dayface Aug 16, 2013 @ 1:09pm 
I'll try that and get right back to you in a minute! That gave me a chuckle btw, haha.
Dayface Aug 16, 2013 @ 1:11pm 
Oh I might as well add this;
I have three saves.
One is a new, fresh save ("Who are you?")
One is my proper 50 hour save.
On is a 49 hour backup.

On all three I experience the same problems.
I also tried ANOTHER new save (bloody carriage ride) to no avail.
Dayface Aug 16, 2013 @ 1:25pm 
No go man, still not fixed :/
Shelt Aug 16, 2013 @ 1:31pm 
Do you have a texture mod running? Did you download Bethesda's free texture high res pack by chance?
Dayface Aug 16, 2013 @ 1:32pm 
Yeah, tried with and without and get the same fps :S
Shelt Aug 16, 2013 @ 1:34pm 
So, do you get a crash to desktop inside dungeons or just low FPS inside duneons but not out in the forest/plains?
Shelt Aug 16, 2013 @ 1:35pm

See if that thread pertains to your specific issue. If not, I wouldn't fineagle with the ini file just yet. I'm going to keep reading because this is the first I've heard about this particular issue.
Dayface Aug 16, 2013 @ 1:41pm 
From what i've seen I get the same FPS as I do outide :/
Sometimes it reaches 60, but then I turn a bit and it drops extremely.
For instance;
At the beginning before the character creation, if I turn to the right or look straight ahead, I get 60 FPS.
As soon as I turn a bit to the left it plummets!
Thing is, this is on low settings. If I put it to ultra with ENB and no AA I get the same FPS!
I'd expect to get at least a bit of an FPS gain turning it down that low.
I also played that 50 hours with SoS ENB TrueHD on ULTRA with x4 AA and x16 AF.
I very, very, rarely dropped to under 60FPS. Every now and then i'd go to around 54 in Solitude.
< >
Showing 1-15 of 41 comments
Per page: 15 30 50

Date Posted: Aug 16, 2013 @ 11:58am
Posts: 41