The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

통계 보기:
Ninjaklas 2013년 7월 27일 오전 7시 18분
Can't start a new game.
So.. I just recently reinstalled Skyrim and tried to start a new character, each time I tried I noticed that some npcs started "jumping around" in the air when I got closer, and each time I started a new character it got worse.. Now It's at the point that I can't even ride the carrige without being thrown to oblivion. ( Example of starting a new game for me
I've uninstalled all my mods and nothing changes and reinstalled the game about 5 times now.
If anyone knows anything that could fix this I would be incredibly grateful!
Thanks in advance
< >
1-1527개 댓글 표시
drail3 2013년 7월 27일 오전 7시 24분 
Do you have that mod that makes renting the carriage a real time event where you see the whole ride? If so, disable it.
Ninjaklas 2013년 7월 27일 오전 7시 25분 
I have no mods installed anymore, that's what annoys me the most!
Hailey 2013년 7월 27일 오전 7시 25분 
if you remove a script mod from your savegame you'll have all kinds of problems :-(
Ninjaklas 2013년 7월 27일 오전 7시 27분 
Even if I try to start a new game? Is there any way to fix it or am i pretty much f*cked?
Hailey 2013년 7월 27일 오전 7시 32분 
did you remove skyrim correctly?

delete c:\users\name\appdata\local\skyrim
delete c:\program files (x86)\steam\steamapps\common\skyrim
delete c:\users\name\my documents\my games\skyrim
Ninjaklas 2013년 7월 27일 오전 7시 33분 
I will try that! :) Thanks !
Hailey 2013년 7월 27일 오전 7시 38분 
try installing to a folder outside of c:\program files(x86\ c:\steam library will do
Ninjaklas 2013년 7월 27일 오전 8시 24분 
tried both removing everything and installing it to a new disk and neither worked :/
Hailey 2013년 7월 27일 오전 8시 26분 
what are your computer specs? update your video card drivers if you haven't already done so.
Kelloggs 2013년 7월 27일 오전 8시 41분 
Reading what have been posted.... I can think only on a few possibilities here.

1) How exactly are you reinstalling the game? If you have a steam-backup... delete it. Download the entire game again, maybe your backup file is corrupted.

2) Before deleting and redownloading it (which will probably take a while), try running steam's "Verify Integrity of Game Cache" to see if all the files installed are similar to the ones on the servers.

Kelloggs님이 마지막으로 수정; 2013년 7월 27일 오전 8시 43분
Ninjaklas 2013년 7월 27일 오전 8시 41분 Those are my specs, and i updated my drivers for the graphics card yesterday.. Could that be it?
Hailey 2013년 7월 27일 오전 8시 44분 
If you didn't have this problem before you upgraded, probably..
Ninjaklas 2013년 7월 27일 오전 8시 56분 
Sucri: I have no backup for skyrim and I tried verifying, it found one file that was redownloaded. nothing changed ingame however.

Hailey: It could be, but quite unsure since last time I've played skyrim was around 6-7 months ago. I will however look into it!

thanks for all the help so far! really appreciating it people! :)
Ninjaklas 2013년 7월 27일 오전 9시 11분 
Tried reinstalling a non-beta verison of my graphics card drivers, nothing changed.. :/
Kelloggs 2013년 7월 27일 오전 9시 25분 
This is so weird...

I'm really sorry for not being able to help.

For now, the best I can do is offer a way to bypass the carriage scene entirely. But we don't know if the problem is present only on the carriages. Let's hope that's the case.

Well, there's a mod I use a lot called "Alternate Start". I have it for months and never had any problem with it.

It will allow you to create new characters without going through the Helgen Execution part. (It won't affect much of the plot, other than bypass the tutorial of the beginning)
< >
1-1527개 댓글 표시
페이지당 표시 개수: 15 30 50

게시된 날짜: 2013년 7월 27일 오전 7시 18분
게시글: 27