The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Ver estatísticas:
Sellelicious 23/jul/2013 às 4:00
My textures are broken, help would be much appretiated.

Now this isnt my video but it shows the exact problem im having.

So when I installed Skyrim for the first time it worked fine, no problems whatsoever.
So I started installing mods and tweaking my .ini files for a better experience of whatever.
But then when i was gonna start playing again a few days ago i got this texture bug.
At first i thought it was one of my mods causing it, or maybe several conflicting, but i uninstalled every mod i was using and still get this. So the last time i installed it fresh, with no mods, only Skyrim and Update in my load order. I have no mods through the steam workshop, everything through Nexus Mod Manager.

To fix it i have tried:
  • Verified games cache through Steam a couple of times.
  • Uninstalled all the mods i was using, even deleted all the mod data
  • Completely removed Skyrim from my pc, including theses folders
    user\my games\skyrim
    appdata\roaming\local\skyrim (not sure about that last one but it was something like that)
  • Reinstalled the game through steam several times

My bet is that something from a mod is still haunting the game of that some tweak in the .inis is cauusing this. But as i said i have completely removed everything that has as much looked at skyrim. And the .inis have been replaced several times.

This was all i could think of, if any more info is needed just tell me so, and i will provide to the best of my ability.

Im stumped, all the help i can get would be greatly appretiated.
< >
Exibindo comentários 115 de 19
Miku 23/jul/2013 às 4:16 
Have you deleted everything via steam? Then you might have some leftovers in your install folder and in documents/mygames/skyrim
Sellelicious 23/jul/2013 às 4:32 
Yeah i did uninstall through steam, the Delete Local Content button.
But after that i also manually deleted the entire folder in steamapps\common
and also the one in documents\mygames to get everything out.
Miku 23/jul/2013 às 4:35 
Have you deleted your mods with NMM? If you just delete skyrim the mods wont be gone.
Sellelicious 23/jul/2013 às 4:42 
First I uninstalled all the mods through the mod manager so that no mods were being used by the game, nothing was in the load order etc. Then i manually deleted the folder in which nexus stores all the mods that goes in C:\Games\Nexus Mod Manager\Skyrim.

Is that what i did wrong?
Miku 23/jul/2013 às 4:46 
no thats what i did a while ago.
Miku 23/jul/2013 às 4:48 
Dont know if that helps: go to your launcher and set all view distances to max.
Sellelicious 23/jul/2013 às 5:09 
Tried that, didnt help.
Thanks for helping out though :)
Miku 23/jul/2013 às 5:11 
In the nexus modmanager is an option "archive invalidation". Try this.
Sellelicious 23/jul/2013 às 5:19 
No that didnt work either
Miku 23/jul/2013 às 5:22 
Try upgrading you video drivers.
Sellelicious 23/jul/2013 às 5:59 
Ok, so im no wizz when it comes to computers. So i dont know about the optimal drivers or settings for different games. But i checked my video drivers through steam and it said that they were all good and up to date. Then i went to AMD's website since a have an AMD card and checked for drivers there. I downloaded a small program from AMD that would check my card and my drivers and give me the optimal driver for the card im using. So it told me to install a new driver and so i did. It did not resolve the problem tough. Steam still says i have up to date drivers.

Is there another place/way to check for driver updates? Again, not really to good at this kind of stuff :/
Miku 23/jul/2013 às 6:01 
restart steam and it should recognise your new drivers. I dont have an amd video card, i cant help you much with that. HAve you restarted your PC?
Sellelicious 23/jul/2013 às 6:07 
Yeah I restarted it as soon as the driver installation was complete. So that shouldnt be an issue
Miku 23/jul/2013 às 6:09 
Escrito originalmente por Sellelicious 丹尼尔:
Yeah I restarted it as soon as the driver installation was complete. So that shouldnt be an issue
I helped someone who missed that. Solved his problem
Miku 23/jul/2013 às 6:13 
Maybe, turn all your video settings to the lowest possible and then check if the prob is gone.
< >
Exibindo comentários 115 de 19
Por página: 15 30 50

Publicado em: 23/jul/2013 às 4:00
Mensagens: 19