The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Zobrazit statistiky:
Dawnguard Dlc Crash
Hi guys, i've just bought second dlc for skyrim(first one is dragonborn).
After i run game it show Bathesada studio logo, and after 1 sec of game logo i end up on desktop.
I tried to run the game with only selected dawnguard dlc but its crash. I dont have this problem when i try to play vanila or dragonborn
I tried reinstal, setting audio so non of this really works. Any ideas?
< >
Zobrazeno 115 z 21 komentářů
I have got a crash item in this thread..It will also link you to all the other trouble shooting posts online too. Hope this helps :/
Qwis 23. čvn. 2013 v 10.03 
It didnt help, i read it before u send it.
My problem dont involve any mods, cuz i have only official HD packs vol1,2,3 and Dragonborn Dlc...
Well, something is conflicting as crashes immediately after the Betehsda Logo are due to mod/dlc/addon conflicts.

I believe the correct load order is:

Hearthfire [if you have it]

You can sort the load order from the "Data Files" through the Skyrim laucnher.
Or you can use a program that does thesorting of the load order automatically; a program called BOSS
Just download and run. Very cool tool
it is very strange i is crazy day, everyone has a problem with that crashes and dawnguard....and that things with load order ar sh*ts, it will not cause this kinda problems; it is problem with dawnguard.esm
Naposledy upravil Cannuck; 23. čvn. 2013 v 10.21
Qwis 23. čvn. 2013 v 10.26 
Ok, so the reason of correct load doesn't work either . I dont have heartfire, cuz i wrote it in 1 post(gg reading skillz). And this problem is not about correct loads, but probably other stuff.
I wrote Hearthfire just to exclude the possibility [notice how I said if you have it].

GG on your issues.
yeah I am suddenly getting a ctd after the bethesda logo after a long time without major problems, and yes I have a stack of mods. If I disable dawnguard I can get past the loading screen.... trouble is a few good mods I use have dawnguard as a master, I'd be happy to cut it away otherwise. My troubles seem to have coincided with a steam update so I'm guessing they've broken something.
Qwis 23. čvn. 2013 v 10.31 
I will agree with you DropDeadGhost, sending us to "" won't help cuz last post was like 1,5 month ago, dunno if OP solve the problem.
I only wonder how many ppl with this problem does have 3dlc(dragonborn) - maybe it couse the problem of running the game in some sort of way
Qwis 23. čvn. 2013 v 10.35 
Qosimo anyway thx for help, but if u like to assume that "if i have" you really should read first post.
me, I have legendary edition, so all 3 dlcs together, game is working with dawnguard disabled, as I wrote to bethesda, in my opinion, there was maybe update today, because there is no other reason to crash...
Same here. OK without dawnguard.esm and crash with dawnguard.esm
Qwis 23. čvn. 2013 v 10.46 
Nah waiting for patch from bethesada will probably take from 3-5 days, they are good guyz, same as for Dragonborn patch with strange name in skill tree.
in any way, I will be waiting for their response on my ticker, we will see...
Okey, so i solve a problem but not in the way i relly like it, i change steam language to English and it run with no crash.
Qwis původně napsal:
Okey, so i solve a problem but not in the way i relly like it, i change steam language to English and it run with no crash.

you are right :( with english language it is working... f*ck, so if you are not Czech, then there is global problem with localizations..
< >
Zobrazeno 115 z 21 komentářů
Na stránku: 15 30 50

Datum odeslání: 23. čvn. 2013 v 9.51
Počet příspěvků: 21