The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
-myth-™ Jun 16, 2013 @ 2:43pm
My skyrim is bugged, please help :(
Ok so I just bought the game here on Steam and installed. Right when I click new game, everything loads and the Horse wagon that im riding jumps around, and the camera angels are all over the place.. It is not possible to finish the drive cause it seems like the wagon chrashes before ever reaching its goal.

What could be causing this? Got any ideas how to fix it, let me know :)
< >
Showing 1-7 of 7 comments
CHALKIE Jun 16, 2013 @ 2:50pm 
Are there any mods installed? Check the data files as you launch the game, under settings.if so its probably a conflict.also try validating the integrity of game cache ( go to games list right click then properties) if you tried all that then do a reinstall. Hope this helps.
Try enabling Vsync.
Sometimes when the Frames-per-second [fps] are too high [100+], it throws off the ingame physics engine.

Rupalin Jun 16, 2013 @ 3:01pm 
1.) Disable all mods (like JACKY said)

2.) Enable Vsync

That's all I can think of..
NoizyBoy201 Jun 16, 2013 @ 3:42pm 
Isn't this just aglitch? look on youtube for skyrim fails, somebody else had the problem too. Correct me if I'm wrong though.
maldyus_grm Jun 16, 2013 @ 3:51pm 
What other users already mentioned about mods,even better unsubscribe from all mods for now.

Also, go to your Skyrim's folder in my games under my documents,and delete SkyrimPrefs.ini so the game will detect your hardware afresh.Accept any settings it sets, and see where it takes you.

Lastly, if this persists, just list for us:make,model,speed for CPU,and if at stock speed or overclocked,the same for your memory,graphics card chipset,maker,model,which driver you are currently using,WHQL or beta,and default control panel settings or other,and what OS,32 or 64 bits.

And,please attach your DxDiag. file.Start-Run-DxDiag.Allow it to check for WHQL signatures on drivers,ALWAYS perfom the 64 bit diagnostic afterwards,if running a 64 bit OS.
-myth-™ Jun 16, 2013 @ 4:22pm 
Hey guys.. thanks for all the fast replies.

It looks like the Vsync enabling solved the problem.. I still do however get a slight light flickering when enabling SLI, so right now im just disabling SLI when running the game, since I don't think I get much better performance with SLI enabled.. but If any of you know how to get this fixed im all ears :)
maldyus_grm Jun 16, 2013 @ 4:34pm 
Good to hear your performance is getting a lot better.Skyrim now scales quite good with SLI,I would suggest firstly,if not yet, using latest drivers,and do a clean install.Afterwards,reboot,and again,A-B-S-O-L-U-T-E-L-Y remember erasing the prefs file so the game auto detects your configuration.
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: Jun 16, 2013 @ 2:43pm
Posts: 7