The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Kidd Wickidd Feb 4, 2013 @ 6:21pm
Bethesda support is useless
So apparently there was an update in January that has caused a lot of us major grief.

I am suffering through the launcher won't launch issue and I am getting nowhere.

I contacted Bethesda support and told them of my problem. I was very open, telling them I had mods and subscriptions - so of course their first response is "its gotta be one of your mods, we don't test or support 3rd party yadda yada yadda corporate BS".
Regardless, I followed their instructions, removed my subscription on workshop, uninstalled all mods and NMM - I even uninstalled the game and re-installed only the game. Prior to install I deleted everything in the old destination directory, as well as all saved games. The new install was clean. Didn't solve the issue and I told them so.
So then they come back with "we need your DxDiag" - so I oblige. Now they come back with "your system doesn't meet the minimum because your laptop uses an Intel chip-set and not a video card" More friggin' BS - the game worked just fine before the update and ran with hi detail and great FPS so I don't buy that crap.
I gave them the damn error code I was getting, why can't the just tell me what the hell its related to instead of trying to pass the buck and pretend it is someone else's fault?
If the game ran, Bethesda did something and now the game doesn't run ..... how can the problem be anything other than Bethesda?
< >
Showing 1-15 of 43 comments
leviaviv28 Feb 4, 2013 @ 6:24pm 
go to library right click skyrim click properties than local content than check the integrity of game cache
Did you try startign a new game? Sometimes save files can become corrupt.

Also, what error did you get?
leviaviv28 Feb 4, 2013 @ 6:25pm 
oh and when does it crash and is it crashing to desktop?
NeS Feb 4, 2013 @ 6:26pm 
Well if they claim that it's your chipset, and you apparently know that it isn't then I suggest the following.

1. Make sure that after you uninstall the game to make sure that it there isn't a trace cached in your registry. If you don't know how to check then I suggest not messing with it. If you know how to then great.

2. After you have done a complete uninstall, an old tactic which works is simply restarting your computer then re-installing the game. It should go smoothly.

3. If the problem persists, then head to a site that does benchmark testing on your pc and perform a benchtest. Also you might want to make sure that all of your drivers are current and up to date. If they are, then I haven't the slightest clue on what else you can do.
Oh ya, you use a laptop. Also make sure your vents/fans are clean. Your laptop could be thermal throttling from it being clogged with dust.
Kidd Wickidd Feb 4, 2013 @ 6:41pm 
weby78 - I have done the integrity thing and it tells me one file is bad and will be reacquired.
It doesn't crash, it doesn't launch. It says preparing to launch and after a couple minutes I get an error message and that is it

UW_Shocks MD-Qosmio - I can't get in to try and start a new game - plus in my mad attempt to fix this I have deleted all my old save game files so if I ever do get going it will have to be new lol
The error I get is "The application was unable to start correctly (0xc0000185). Click OK to close the application"
Vents and fans appear to be clean used compressed air just in case and nothing horrible came out, a little dust but pretty insignificant amount imo

mognes - I have no idea about item 1 and I would feel better not messing in the registry
I am going to give number 2 a shot shortly. That does make sense because a lot of times when uninstalling programs it say to restart for changes to take effect - damn good idea, thanks :-)
I have confirmed all drivers and direct x are up to date. What site would you recommend for a benchmark test?
Norgur Feb 4, 2013 @ 7:40pm 
the funny thing is that this error code refers to an issue related to IRQs in Windows. Go check in Device Manager that all your IRQs are unique. If the Graphics Card has the same IRQ as let's say the network card, it can happen that the game falsely calls the wrong device and thus crashes. This wouldn't be the game's fault.
Crix Feb 4, 2013 @ 7:57pm 
How are they useless when they're accurate. A large majority of users especially on this forum are new or have no idea how mods work and write/change ini settings, add scripts; etc. to the game that often can't be reverted when the mod is removed and leads to the save being corrupted when you try and load a previous save with that missing content.

Integrated cards are often not supported. It even states that in the "Requirement" section. How is it Bethesds fault you can't read instructions? Why should they be responsible for 3rd party software or add-ons etc.

I see you posted here as well with the same problem.

I'm not trying to be a jerk, but you can't point the finger at something that is technically your fault.

Originally posted by Kidd Wickidd:

Prior to install I deleted everything in the old destination directory, as well as all saved games. The new install was clean.

Did you uninstall the game through the Windows uninstaller and not just delete the directory and files associated because that is not going to uninstall the game. It will still leave registry files, cache files etc. The Windows uninstaller through Control Panel "Uninstall program". You need to start from the very begining.

Last edited by Crix; Feb 4, 2013 @ 8:03pm
Kidd Wickidd Feb 5, 2013 @ 3:38am 
Norgur - what is an IRQ and where do I check this?

Monster - I don't think you're being a jerk - you just have an opinion that differs from mine. While those details are accurate it don't solve my problem. Automotive manufacturers say aftermartket products void the warranty but your car still runs ... to me mods are the same thing. It was running fine with the mods installed and then they applied an update that caused it to stop working. In my opinion that should put the blame on them. Back to the car reference .... you have aftermarket parts and take your car in for an oil change, the manufacturer decides to update something in the computer system and now the car won't start, wouldn't that be there fault? It ran great with the third party parts, they did something out of your control and now it doesn't start .... exactly where I am now.

I read the requirements and as I am not computer savvy I didn't realize the chipset would be an issue, so that part is my fault. But the game was installed and running flawlessly for almost 5 months, so I can't believe the problem is the minimum requirements. If there update did something that won't allow me to play with the chip set then they should just flat out say so. If they told me specifically that they updated some shader or renderer in the graphics - I would have a very specific problem that I could be asking people for help with instead of chasing my tail.

I uninstalled through Steam. I bought it through Steam and did not see an uninstaller in any of the Skyrim folders so I only went the steam uninstall route
Kidd Wickidd Feb 5, 2013 @ 8:57am 
Thank you all for the input, a very large bit of reading and it is most appreciated :-D

When I get home from work I will do that UnkindByDesign. I have the DxDiag that I sent Bethesda if that helps too. Be around 7 hours from now.

Thanks again everyone, I really do appreciate the help
flagyl2 Feb 5, 2013 @ 1:20pm 
Kidd, I don't know if you have tried this, but have you tried CCleaner? It can help to clean up your registry for you in one button click. You can get it from FileHippo.

Hope this helps.
Kidd Wickidd Feb 5, 2013 @ 3:16pm 
Originally posted by UnkindByDesign:
Kidd Wickidd

Can you post your system specs, the error codes and a Registry check on my forum:
We`ll try to figure out what is wrong

I can't figure out where to post the information, it says membership by invite only
Kidd Wickidd Feb 6, 2013 @ 9:34am 
Okay, I was starting to think I was missing something obvious lol.
I will post here when I get home
Kidd Wickidd Feb 6, 2013 @ 9:53am 
I just finally received a response from Steam!!!! They have provided me a laundry list of things to do in an attempt to fix this :-)

I will give it a shot when I get home and let you know how it works out. If it is successful I will post their instructions. If it fails to help I will post my DxDiag and system specs
=EGC= Kalell4 Feb 6, 2013 @ 10:08am 
Don't fret even if you delete local content - the STEAM cloud has a back up, accessing is just a matter of which to install. I remember (from the famous January update) I had to deselect every MOD then go through each MOD activate it, play the game for a bit, then save. Then on to the next MOD and so on. I remember I had to many hair MODS and the load order was not right - when I figured it out it worked. Simply with the new base file of Dragonborn - the game will run not as efficently until there is seamless integration with what you already have in game. Also taking out textures and enhancements may help. Uninstalling the game is one thing, start playing around with registry edit may come back to bite you in the end. Be careful if unsure.
< >
Showing 1-15 of 43 comments
Per page: 15 30 50

Date Posted: Feb 4, 2013 @ 6:21pm
Posts: 43