The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Statistiken ansehen:
Snooberry 26. Jan. 2013 um 17:50 Uhr
Brynjolf Bug [SOLVED]
I have seen similar problems to mine but none exactly the same, and noe of the solutions worked. Here it is:

I have played through the Thieves Guild quest-line, completing "A Chance Arrangement" and "Taking Care of Business" without trouble. Then when I finish talking to Brynjolf about joining, and he is supposed to introduce me to Mercer Frey, he walks off to the cistern, and I don't get the next quest. Every time I talk to him, he says "Hmmm?" and when I follow him into the Cistern everybody attacks me. I haven't been to any of the Ragged Flagon locations previously.
This is very frustrating as I am playing as a thief player and my whole intention was to join the Thieves guild right away.
Zuletzt bearbeitet von Snooberry; 1. Feb. 2013 um 9:00 Uhr
< >
Beiträge 115 von 29
Snooberry 26. Jan. 2013 um 18:46 Uhr 
I did kill the master thief on the way to Riverwood in the start of the game, if that has anything to do with it.
Snooberry 26. Jan. 2013 um 20:23 Uhr 
I found a workable solution on the TES wiki, which is to manually join the thieves guild faction and skip the Loud and Clear quest, but this also skips the miscellaneous tasks to talk to Delvin, Vex, and Tonillia, I don't get any side jobs from Delvin and Vex, can't fence stuff off to Tonillia, and I get no armor.
Zuletzt bearbeitet von Snooberry; 26. Jan. 2013 um 20:23 Uhr
Snooberry 1. Feb. 2013 um 9:00 Uhr 
Wow guys... thanks for the help. I test for a long time and traced the problem back to the Populated Cities mod. Not sure what exactly happens, but removing it fixed my problem.
william_lxix 25. März 2013 um 14:23 Uhr 
Did you happen to visit the RAGGED FLAGON before starting TG01 TAKING CARE OF BUSINESS?

I believe I did, & got my characters face changed (on a whim) then left.

Now when I complete TG01 TAKING CARE OF BUSINESS, Brynjolf says FOLLOW ME, but, same results - everyone attacks & TG02 doesn't start & I cannot do any console commands to fix or complete TG02.

I don't have the populated cities mod either.

I will research more...

+PRI3ST+ 30. März 2013 um 18:59 Uhr 
This Bug blows BUTT!! Loud and clear won't start for me, but using console commands will bypass LOUD AND CLEAR using "setstage TG03 10", than use "player.addfac 29da9 1", this will make you part of the thieves guild BUT no Armor, no sides missions. So in the end its not really a solution. I have heard that NOT killing the thief in GUILD MASTER armor in the beginning has work, that WHITERUN Ehanced or 7k WhiteRun has helped different people when they have unistalled it. But Really the Makers of Skyrim need to make a permenant Solution to this PROBLEM!!! It seems every patch brings more trouble.
william_lxix 31. März 2013 um 12:36 Uhr 
Oh yeah - I did kill a Guild Master THief early in the beginning... THats dumb.
tabbed 30. Mai 2013 um 7:52 Uhr 
I had the same problem and i resolved it by deactivating this mods i had installed:
isilnarsil (adds Narsil, Sword of Elendil)
moria (adds mines of moria)

I used the Nexus Mod Manager, deactivated those 2 mods an started the game via the Launch Button in Nexus Mod Manager.
Then i talked to Brynjolf to finish "Taking care of business"
And immediately after talking to him, "taking care of business" was SOLVED and "loud and clear" STARTED!

I wasted 40mins messing around with console commands before...

EDIT: I also killed a Guild Master Thief in the beginning!!
Zuletzt bearbeitet von tabbed; 30. Mai 2013 um 7:53 Uhr
I simply removed all my mods before starting that quest and it ran without a hitch. Then I made a save point and reinstated all my mods and continued playing. It's something to do with the mods, maybe just the load order. I also have Whiterun Enhanced so that could be a correlation. My advice to those having this glitch is to just suspend all mods then do the quest and you can put your mods back on once the quest is completed. I don't have time to pinpoint which mod does it otherwise I would.
The solution is - don't kill the Master Thief in the beginning. Because he is wearing Guild Armour, you have commited an offense against the guild. They will try to kill you. Wait three or four game days before returning to the Flagon. You then talk to Vex about making reparations. It will cost you about 1,000 Septims in fines, then the Thieves will accept you with open arms again.
FiendsTooth 31. Juli 2013 um 14:59 Uhr 
But. I didn't kill the master thief, and they still won't let me join in the guild? o.o
3n0c4 13. Sep. 2013 um 21:12 Uhr 
I had this same problem. Solution was to disable the "Sjel Blad Castle" mod I had installed. Luckily I had a quicksave right as Brynjolf was standing up to walk to the Cistern, unlock the pantry. Used console command "setstage TG02 10" to start the Loud and Clear quest before he got there and that gave me the marker to follow Brynjolf. Smooth sailing after. Frustration of losing some 6+ play hours averted. Nobody attacks me in the Cistern, Vex and Delvin are happy to give me jobs, got the thieves armor, Loud and Clear finished, on to Dampened Spirits.

Without disabling the mod, using the setstage command did nothing, no error, no additional output, no quest start, nothing. After disabling all my mods, using command started quest right away. I used the command over and over, enabling mods as I went until the command didn't work. How I found the "Sjel Blad Castle" mod as the culprit.

I never ran into the master thief.
Zuletzt bearbeitet von 3n0c4; 13. Sep. 2013 um 21:20 Uhr
Heffae 18. Sep. 2013 um 19:18 Uhr 
In my case it was just disabling the Mines of Moria Mod right before turning in the quest were you have to collect the debt from the three people, and I have a ton of other mods installed
Induktio 28. Sep. 2013 um 5:51 Uhr 
College, greymane and thiefs guild are at least bugged for what I know. Who knows what else doesn't work. I have lost all the motivation to play for simple reason that I will be missing a lots of stuff and need to worry about it all the time instead of enjoying the game. This game at the moment is simply unplayable for me. Wasted 45 euros for dlc's and now it doesn't even work. Bethesda games might be fun but the quality is amazingly low at the times.
LHAV 28. Sep. 2013 um 9:22 Uhr 
YEP Sjel Blad Castle causes a lot of random odd problems in the game I love the mod but it Seriously needs to be disconnected from being allowed to screw with the rest of the game also WTF is with this Master Thief that sometimes shows up at the start of the game because honestly if that's a Bethesda patched NPC and not a Mod they are really stupid because that is just random and idiotic he never existed before....
FiendsTooth 28. Sep. 2013 um 10:16 Uhr 
Since I've disabled that mod with the more populated cities, the "master thief" never shows up anymore.
< >
Beiträge 115 von 29
Pro Seite: 15 30 50

Geschrieben am: 26. Jan. 2013 um 17:50 Uhr
Beiträge: 29