The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
Skyrim 1.9 Underwater Issue!!!!
I have this problem where if I run skyrim using my NVIDIA GeForce GT 650M graphics card, I can't see anything underwater exept a murky green colour.

If I then open skyrim with my Intel HD Graphics 4000, the water works fine, but I don't want to play with this card as it is integrated and isn't very good at all.

I have updated my graphics card driver to the latest as well as installing the latest versions of DirectX and .NET Framework. Skyrim is also updated to the latest version of 1.9.

I've tried playing around with the graphics settings in the NVIDIA control panel as well is in the Skyrim launcher itself, but nothing seems to change anything.

I also have this problem with when im inside a dungeon or in a building, the camera goes all shaky and its hard to walk. It's not a low FPS, it's acyually quite high around the 60 mark, but this camera shakiness is causing it to be even more difficult to play :(

Any suggestions?
最近の変更はSpace-Man-Jackが行いました; 2013年5月27日 20時45分
< >
1-10 / 10 のコメントを表示
Had this same issue yesterday.

For me, it was the Realistic Lighting ENB mod that I had installed. I didn't like it in the end, unsubscribed, but the files were still in the data folder and it was still loading and messing it all up. Made sure I deleted the files, restarted and the water is back to normal again.

hope this helps...
Use a Candlelight spell before submerging.
Try different drivers.

I have a GTX 460m and the water looks fine for me.
I have absolutely NO mods installed at all, except for the High Res texture pack, Dawnguard, and Dragonborn.

I have tried the candlelight spell before submerging but that didnt change anything.

UW_Shocks -Qosmio- の投稿を引用:
Try different drivers.

I have a GTX 460m and the water looks fine for me.

What driver version are you using? I would prefer to use the latest but if another one works I'm willing to try it.

I have tried both the Pure Waters and WATER mods and neither of them fix the problem :(
I'm on 310.90 ; but I always do WHQL >>> BETA.
BETAs can be good, but can break other games. WHQL usually give the best amount of performance tweaks while minimizing the negatives.
最近の変更はShocksOculus #VR-CLUBが行いました; 2013年5月27日 19時29分
Ok, I'm on 320.18.
Do you think it's worth trying an older driver? Maybe its a broblem with the latest driver.

Oh and I have tried verifying the cache about 5 times now, but thanks for suggesting it anyway :)
I tried playing with the 310.90 graphics driver with no success :(

I'm running out of ideas now and it's really starting to annoy me.
Crix 2013年5月27日 21時13分 
Go to your Skyrimpref.ini and find the line bDoDepthOfField=0 and check what the value is 0 or 1. Change it to 0 if it's a one and try that.

Or better yet just remove your ini files and re launch Skyrim and let it reconfigure your settings and and give you new ini files. I'd rather you did this so that way you get a fresh start on your settings.

That would be both the Skyrim.ini and Skyrimprefs.ini and go and launch through the Steam launcher and let it reconfigure Skyrim and then load up the game.
Try these.

As far as the camera shake where at are you in the world when this is happening? I know of reports of people complaining about this and it's normal or sometimes the little earthquakes get stuck in a loop and you will just have to either reboot the game or it could be normal or just go some place else if it's bad and see if it's fixes itself. Really hard to say without actually ever seeing what is going on, but I know I've read a handful of people mention this. //

I mean to clarify are you talking about the perspective like when you run etc in first person it's shaky? Cause for that you can try changine the feild of view through Skyrimprefs.ini under the General section add the line fdefaultFOV=xx (i.e 90) make sure the save your file and turn back on "read only" through the file properties. Then go to Skyrim.ini and under Display section add the lines fdefaultWorldFOV=xxxx and below it add fdefault1stpersonFOV=xx and do the same with the read only checked. If you can't save of course uncheck read only and recheck it after save so it can't be overwritten.

So overall you should have two lines in the Skyrim.ini added and one added in the Skyrimprefs.ini.

fDefaultFOV=XX under the section [general]

fDefaultWorldFOV=XX and

最近の変更はCrixが行いました; 2013年5月27日 21時29分
Thanks! The depth of field thing worked!!! Now it just looks like there is no water at all but thats better than not being able to see at all.

With the camera shaking, I don't think its got to do with the perspective. It happens when I'm standing still when I move the camera around, aswell as when I'm walking and moving the camera around. It really does make it feel like i'm playing at 5 or 10 FPS which i'm not :(
Crix 2013年5月28日 1時47分 
you might want to try and just remove your ini files completely all "3" of them.

Skyrimprefs.ini located in my documents
Skyrim.ini located in my documents

and also Skyrim_default.ini located in Skyrim's main directory.

Remove all three of these and then do the verify game cache so it will give you a brand new Skyrim_default.ini and the relaunch the game and let it configure your game as if you just did a fresh install. Re load your game and see if that works.

For the camera shaking I have idea what is going on there. Try playing in 3rd person view and see if it goes away or perhaps this ini refresh will fix it as well. I know it can resolve a lot of issues just make sure that you completely remove these files out of my documents and make sure to also get the Skyrim_default.ini in Skyrim's main directory.
最近の変更はCrixが行いました; 2013年5月28日 1時50分
< >
1-10 / 10 のコメントを表示
ページ毎: 15 30 50

The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
投稿日: 2013年5月27日 1時25分
投稿数: 10