The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
AlexVan May 16, 2013 @ 1:49pm
Any people who can give me advice.
Im having problems going near towns, also for some reason I crash when I go into water. =/ I've taken off all the mods I have, only the DLC packs, then enter the game and it still has the same problems. Do I have to delete the saved games I had perviously?

I've done the whole reinstall and back up game. Nothing has worked. This is more annoying than trying to hit a hawk with a bow and no arrows because you kept missing and you dont have money because you spent it all on arrows. Its just a great waste of time..
Last edited by AlexVan; May 16, 2013 @ 1:49pm
< >
Showing 1-15 of 16 comments
Nobody May 16, 2013 @ 2:00pm 
Have you tried verify integrity of the game cache?
Roscaria May 16, 2013 @ 2:02pm 
If you have taken off a load of mods then the last save game you are attempting to load is missing a lot of content which is probably causing the game to crash. Perhaps one of the more knowledgable computer guys will help you or try the Help and Tips forum?

As for wasting arrows trying to get Hawk parts I never bothered. There are other easier ingredients to get for the same effect.
Katix May 16, 2013 @ 2:21pm 
uninstall and reinstall then lower your settings
AlexVan May 16, 2013 @ 2:22pm 
I ALREADY DID THAT. Doing that does absolutely NOTHING. I've been dealing with this for several days now. And I did that TWICE!
Celebrant May 16, 2013 @ 2:51pm 
It may be your saved games, then. Try loading a new game (with no mods) before deleting them and see if that helps improve your situation.
AlexVan May 16, 2013 @ 2:57pm 
I did. It crashed when I got to the part when the bandit say "you and me, we shouldn't be here" then it closes up. I think that may be the problem.. So much time and effort, oh well, need to make another life anyway. lol.
IcyRhyhtms May 16, 2013 @ 4:43pm 
hmm. I had similar problems in the past
AlexVan May 16, 2013 @ 4:57pm 
Originally posted by Icyrhythms:
hmm. I had similar problems in the past
What did you do?
Chaana May 16, 2013 @ 6:05pm 
there is a savegame cleaner somewhere on the interwebz. did you notice that the longer you play, the bigger the save games get? and the bigger they get, the more they crash. i guess there's some relation between those two phenomena.
You reinstalled and loaded the same mods? Then tried your save game?

WHat you need to do is reinstall, use no mods, and start a new character.
If it doesn't crash, then you have a mod/save-game problem
TheWildCard May 16, 2013 @ 6:37pm 
y not just try and restart all profiles with NO mods or just get a better PC/laptop
AlexVan May 16, 2013 @ 8:09pm 
Well I have no mods on it. Its just annoying trying to get it. Its not even the PC. Its just some random file I can't find.
Whirling Dervish May 16, 2013 @ 8:19pm 
Are you sure your hardware can handle it? What's your setup?
United_Strafes May 16, 2013 @ 8:53pm 
Reinstalling will work, if you're absolutely trying to keep you current game/games then clean your saves.

That's a good cleaner that can work wonders, but with the installing and deleting mods save games can come corrupt to the point of no return.
AlexVan May 16, 2013 @ 9:16pm 
Well I deleted all my saved games.

Sadly I have Win. Vista.


Nvida 430 And I get High Quality. I've been running Skyrim ever since I got it when it came out.

It must have been something perviously I added that is making the problem.
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: May 16, 2013 @ 1:49pm
Posts: 16