The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Προβολή στατιστικών:
The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Windhelm and its glitches...?
I've encountered a few minor problems recently. Most have occurred in Windhelm.

One that's not exclusive to Windhelm is when interacting with NPCs, I click on a highlighted dialogue option and the one above or below said option is activated. This has aggravated me to no end. For instance, I was caught trespassing and stealing. I decided to pay off my bounty, but I bribed the guard by accident. It's not that I did not have the coin to spare. I just didn't want to pay the damned guard between 400 and 500 septims when my bounty was between 1 and 5 septims. So... I ended up bribing her AND paying my bounty. After that incident, I couldn't locate her to pickpocket the bribe money. My speechcraft is high so I could've chosen to persuade her, too. All I wanted was to pay my debt and move on. I've read that having a bounty will create problems with certain quests, i.e. they will not activate or complete.

Possible Spoilers Ahead!

*I was investigating the murders in Windhelm for the quest called Blood on the Ice. Even though I was completing the objectives in order, Viola wouldn't interact with me on the streets. I then decided to pick the lock at her house and try speaking with her there. She proceeded to tell me I was not supposed to be there and to get out or she would call the guards. I turned to activate the door, but my character's husband and follower, Vorstag, was blocking the way. He was activated instead. I was shocked when he became "aggressive" with me despite the fact that he's always overlooked my crimes. In fact, I chose him as my spouse because I appreciated his sunny, laid-back disposition. He reprimanded me with, "You're not supposed to be here!" I jumped and strafed repeatedly to get him to move. He just kept repeating himself. I was furious, to say the least, and I wanted a divorce right then and there! (lol J/K) What happened to my loyal spouse and follower? Did he suddenly gain a conscience?

Well, I finally got past him and out the door, but I stayed aggravated about not being able to proceed with the quest at that time. I had tried waiting outside, but nothing worked with Viola at first.

*I had already encountered Calixto on the street and since there was no other option, I sold him the Necromancer's Amulet for 500 septims after speaking with Jorleif. Calixto offered me a tour of his curiosity shop for 2 septims the last time I was in Windhelm, but when I followed him to the shop, he went inside and the door was locked. I had to move on because I had no lockpicks. After I sold him the amulet, he offered the same tour. I paid him again and took the tour. Some of his dialogue wasn't clear when he was telling me about the artifacts so I waited until he left, picked the lock on the door, and looted his chest. This is something I wouldn't normally do, but I was aggravated over having to pay double for that tour. It's not much, but I thought he was trying to cheat me. It didn't occur to me that the door being locked immediately after I'd paid for the tour is possibly caused by a bug. I found info about the bug on the UESP website.

*You may be wondering why I was aggravated by having to pay twice for an inexpensive tour of Calixto's shop. I'll explain. ;-)

I invested in Sadri's Used Wares and made a note of it. I've got to keep a record of my expenses and investments, you know? :P He even has the extra gold on hand to prove that I invested. Upon my next trip to his shop, the option to invest was still there and I accidentally invested again when trying to buy and sell goods. I loaded the previous save. The option to invest is still there and it's possible to keep investing, by accident, in his store. He then took a different "attitude" with me despite the fact that I had already planted Viola's ring for him. Odd. He's normally glad to see me.

So...I'm now angry enough to steal from people I wouldn't normally steal from. It's the bugs, I tell you. lol

*Sometimes the NPCs in Windhelm gather and talk to me at the same time so I am not able to follow the story. The story is important to me. This is extremely annoying. Any way to prevent this?

Anyone else having similar problems? Hell, I've even dismissed my companion when trying to trade items. This happens even when I've made sure to highlight that I'd like to trade. Sometimes it helps to back out of the dialogue and activate NPCs again, but it breaks my immersion.

*It can be a real pain in the backside when I've used a Fortify Barter potion and then clicked on the NPC's merchandise, only to have the menu close on me and waste my 30 seconds.

*To make matters worse, I just killed an ancient dragon outside of Windhelm, but I didn't absorb its soul. Miraak was nowhere to be seen. What's the world of Skyrim coming to?

*NOTE: Many of my comments are tongue-in-cheek. Please don't misunderstand me. I love this game! I'm not using any mods. Thanks in advance for reading and/or commenting. :-)

< >
Εμφάνιση 1-2 από 2 σχόλια
This does not only happen in Windhelm. Seems to be a random glitch as it happens on and off in my game. Often have to use the up/down keys to hold the dialogue I want in place. Really frustrating.
It's happened to me as well. I've found that waiting until they are completley done talking before trying to highlight any answer because until they are done the highlight skips around. It does seem to help.
< >
Εμφάνιση 1-2 από 2 σχόλια
Ανά σελίδα: 15 30 50

The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 3 Μαϊ 2013 στις 19:01
Αναρτήσεις: 2