The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Ver estadísticas:
IIBENDERII 23 ABR 2013 a las 11:05
steam error 16
I been playing Skyrim for a while now (537hrs) and I have 30 or so mods. I wanted to try out another mod but now I can't get any mods. Evertime I open the data tap and wait a bit for the refresh this error pops up talkin about unable to download with "Steam error 16" at the end. The internet says its a problem with somekind .dll file and that a registry cleaner would fix it but surprise surprise... They Lied!!! I spent money and still have the error. Anyone have any fixes for this?
< >
Mostrando 1-11 de 11 comentarios
Rhuto 23 ABR 2013 a las 11:20 
did you read this old post...maybe that will give a clue
IIBENDERII 23 ABR 2013 a las 14:50 
Rhuto, Thank you Thank you!! That was exactly what I needed and it solved the problem.
[SL-R]Thurunion 5 JUL 2013 a las 23:26 
How exactly did you get yours to work? I looked at the site though I'm still lost to how you got yours back to working...?
Última edición por [SL-R]Thurunion; 5 JUL 2013 a las 23:26
RIGHTEOUS_AMOEBA 16 JUL 2013 a las 18:29 
Publicado originalmente por SolsticeDragon:
How exactly did you get yours to work? I looked at the site though I'm still lost to how you got yours back to working...?

Yea, that thread didn't do a damn thing to help. Why is this just suddenly happening again a year later? All of the mods I have downloaded are 5 star mods from the "Top Rated of All Time" list of mods. There shouldn't be any problems, especially since I was using these exact mods a few months ago.
VTMongoose 17 JUL 2013 a las 16:35 
I'm having the same problem, and I hate it when the OP posts that they fixed the problem and don't actually state how they solve it. Part of posting on an internet forum is leaving behind a bread trail so lurkers can find what they need without creating additional unnecessary posts.
IIBENDERII 28 AGO 2013 a las 23:59 
Okay sorry, I have been out of touch for a while and I only just noticed these.

First this is what I did to get things working again. I "unsubscribed" from ALL mods except for any with "patch" in the title. For me this works great. From what I understand, once mods are downloaded you don't really need to have your system keep checking for updates (especially when most don't get them anyway). Just keep an eye on your favorites and update when you need to. I keep the subscription for only the "patches" but you may want keep your subscriptions on some of your favorites as well. It seems like it works fine for quite a few subscriptions, I only have 4 subscriptions currently. One each for the games (the Skyrim, Dawnguard, Dragonborn patches, and one for Highres textures) but I believe I could have 6 or 8 more and still have no probs.

I hope this helps.
VTMongoose 5 OCT 2013 a las 7:06 
Over time, I found that this error seemed to be random and related to the Steam server load. If the speed to the end-user is not sufficient, I think the upload is terminated on the server side. Most of the time, if it's not a busy time, closing it and reopening it will cause it to download correctly although it may have to be repeated multiple times. I find that if you download mods in the morning, it is not generally an issue.

I have FIOS 25/25 and my internet is insanely good, so it's not my problem.

Eventually I solved the problem by switching to Nexus Mod Manager. It took a long time to switch over and get the kinks worked out, but I highly recommend it. Project ENB and COT alone make it worth it.
VTMongoose 5 OCT 2013 a las 18:52 
Thanks for the info!
[CFC]L4ndZa® 4 NOV 2013 a las 13:15 
EvilMonk 25 MAR 2014 a las 13:21 
WTF is wrong with Steam......
Eragonic 2 SEP 2014 a las 8:27 
all i did to solve this was completion exit steam and re log in and it fixed it
< >
Mostrando 1-11 de 11 comentarios
Por página: 15 30 50

Publicado el: 23 ABR 2013 a las 11:05
Mensajes: 11