The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

통계 보기:
IIBENDERII 2013년 4월 23일 오전 11시 05분
steam error 16
I been playing Skyrim for a while now (537hrs) and I have 30 or so mods. I wanted to try out another mod but now I can't get any mods. Evertime I open the data tap and wait a bit for the refresh this error pops up talkin about unable to download with "Steam error 16" at the end. The internet says its a problem with somekind .dll file and that a registry cleaner would fix it but surprise surprise... They Lied!!! I spent money and still have the error. Anyone have any fixes for this?
< >
1-1111개 댓글 표시
Rhuto 2013년 4월 23일 오전 11시 20분 
did you read this old post...maybe that will give a clue
IIBENDERII 2013년 4월 23일 오후 2시 50분 
Rhuto, Thank you Thank you!! That was exactly what I needed and it solved the problem.
[SL-R]Thurunion 2013년 7월 5일 오후 11시 26분 
How exactly did you get yours to work? I looked at the site though I'm still lost to how you got yours back to working...?
[SL-R]Thurunion님이 마지막으로 수정; 2013년 7월 5일 오후 11시 26분
RIGHTEOUS_AMOEBA 2013년 7월 16일 오후 6시 29분 
SolsticeDragon님이 먼저 게시:
How exactly did you get yours to work? I looked at the site though I'm still lost to how you got yours back to working...?

Yea, that thread didn't do a damn thing to help. Why is this just suddenly happening again a year later? All of the mods I have downloaded are 5 star mods from the "Top Rated of All Time" list of mods. There shouldn't be any problems, especially since I was using these exact mods a few months ago.
VTMongoose 2013년 7월 17일 오후 4시 35분 
I'm having the same problem, and I hate it when the OP posts that they fixed the problem and don't actually state how they solve it. Part of posting on an internet forum is leaving behind a bread trail so lurkers can find what they need without creating additional unnecessary posts.
IIBENDERII 2013년 8월 28일 오후 11시 59분 
Okay sorry, I have been out of touch for a while and I only just noticed these.

First this is what I did to get things working again. I "unsubscribed" from ALL mods except for any with "patch" in the title. For me this works great. From what I understand, once mods are downloaded you don't really need to have your system keep checking for updates (especially when most don't get them anyway). Just keep an eye on your favorites and update when you need to. I keep the subscription for only the "patches" but you may want keep your subscriptions on some of your favorites as well. It seems like it works fine for quite a few subscriptions, I only have 4 subscriptions currently. One each for the games (the Skyrim, Dawnguard, Dragonborn patches, and one for Highres textures) but I believe I could have 6 or 8 more and still have no probs.

I hope this helps.
VTMongoose 2013년 10월 5일 오전 7시 06분 
Over time, I found that this error seemed to be random and related to the Steam server load. If the speed to the end-user is not sufficient, I think the upload is terminated on the server side. Most of the time, if it's not a busy time, closing it and reopening it will cause it to download correctly although it may have to be repeated multiple times. I find that if you download mods in the morning, it is not generally an issue.

I have FIOS 25/25 and my internet is insanely good, so it's not my problem.

Eventually I solved the problem by switching to Nexus Mod Manager. It took a long time to switch over and get the kinks worked out, but I highly recommend it. Project ENB and COT alone make it worth it.
VTMongoose 2013년 10월 5일 오후 6시 52분 
Thanks for the info!
[CFC]L4ndZa® 2013년 11월 4일 오후 1시 15분 
EvilMonk 2014년 3월 25일 오후 1시 21분 
WTF is wrong with Steam......
Eragonic 2014년 9월 2일 오전 8시 27분 
all i did to solve this was completion exit steam and re log in and it fixed it
< >
1-1111개 댓글 표시
페이지당 표시 개수: 15 30 50

게시된 날짜: 2013년 4월 23일 오전 11시 05분
게시글: 11