The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Näytä tilastot:
Problem WIth SKSE and SKYUI
I just installed SKSE and SKYUI, i added all the folders except Data and src from the SKSE download into SteamApps>Common>Skyrim, not into my data file. Then i added the Data file from SKSE then i installed SKYUI from the website using NNM, and when i try to activate SKYUI it says that SKSE isnt installed. So i did the SKSE install again using Gophers method of SKSEScripts.rar and it says the same thing Can someone please help me!!! Thanks in advance!
< >
Näytetään 1-8 / 8 kommentista
Couple things: make sure you are starting Skyrim with skse_loader.exe and Steam is running when you do.

If you are starting with the loader and it's still not functioning, try setting skse_loader.exe to run as Admin: right click skse_loader, go to Properties > Compatability tab > check Run this program as administrator.

I just tried your suggestions, but the SKYUI mod is still not installed. When i try to activate it through NMM, it says that i need to install SKSE, which i did. And when i try to launch Skyrim through skse_loader.exe, wether trough admin or not, it crashes and idk why?
What version of skse did you install? You need the 1.6.13 version for the latest version of Skyrim.
I have 1.6.13 and i just bought Skyrim so it is up to date as well.
Ok, that's odd. Are you getting any error message when you use skse_loader and it crashes? You have to start Skyrim throught the skse_loader or Skse doesn't function.

Also, did you install any other mods beside SkyUI and Skse?
Viimeisin muokkaaja on stabbykitteh; 8.4.2013 kello 4.48
I just got SkyUI downloaded, but now when i start a new game it has some errors. I looked at other forum posts and am trying to solve that now.
SerfT 8.4.2013 kello 6.25 
just for kicks . run tesv.exe and verify your grapics resolution is right, if not then fix it.

also help to know what errors.

also read skse.log to see what it is doing. location of log.
ps put your user name in where it says user
C:\Users\user\Documents\My Games\Skyrim\SKSE
Viimeisin muokkaaja on SerfT; 8.4.2013 kello 6.26
Has this been resolved because I have having the same issue. I followed the instructions on the video for the SKSE download page and when I launche SKSE wvia the loader it tells me SKSE is not installed. I originally thought it was a problem with the Legendary edtion, but the Legendary is just a bundled version. Does that matter?
< >
Näytetään 1-8 / 8 kommentista
Sivua kohden: 15 30 50

Lähetetty: 8.4.2013 kello 4.07
Viestejä: 8