The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Προβολή στατιστικών:
The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Steam error 15???
Whenever I start to launch Skyrim I get the information that there is a steam error 15, couldn't load [name of a mod]. I already deleted the local game content and unsubscribed the mod it couldn't load, but it just took the next one and said it's unable to load it.
S when I go into the game, it tells me after clicking on continue that there is some content not there anymore if I want to proceed and the second I click yes it freezes and I can hear my horse but the game does not react anymore.

Does anyone know what else I can do? I didn't install anything new it just happened from one day to another.
< >
Εμφάνιση 1-15 από 86 σχόλια
Thanks, but I already tried that, it doesn't work. I still get: Failed to get details for "mod"! Steam error 15
I've been getting the same exact error. The mod it was talking about was one made by a friend so I contacted him and asked him about it, and he said that he hadn't changed anything with the mod. So I un-subbed the mod, deleted the file, and re-subbed it. It worked! Sort of... The error didn't pop up for that mod, but it did for the next one down the list.

Thankfully, it has had no impact on my game whatsoever, so I can live with it for now. It would still be nice to know if there's a way to fix this as, for all I know, it could be a ticking time bomb just waiting to mess up my game.
Had the same. It showed up for a different mod but didn't effect the game. Then I unsubscribed it and it just took the next two mods and suddenly effected it.
I'm getting the same problem. I've unsubed the mod, deleted the file, but it just applies to the next mod in line. I did a complete uninstall of skyrim, deleted the entire folder and everything, reinstalled, reloaded everything, and again loading the 5th mod I get "Failure to get details for [Mod name], steam error code 15". I've seen someone suggest reducing subed mods to 40, but I've been playing with over 100 subed mods for months without issue. Anyone have a clue what's going on?
this is ridiculous... Can't play the game...
having the same issues here, thought it was something to do with an actual PC issue, also thought it might be discontinued sub's trying to upload, it is very frustrating to want to jump in and slay to my heart's content and to think that something is wanting to break my zen with an error message, Would like to take this error message and flay it slowly. Letting the script drip like melted wax into a bottomless void. Such perfection for so long to be tainted by a ridiculous error message make me want to ______.
Have anyone of you been subscribed to Unofficial Skyrim Patch or any other Unofficial patch mods? The thing is, those patch files have been removed from Steam since v2.0 and now you'll have to manually update them or use Nexus.

If you are experiencing error 15, go to your community profile, then select Workshop items and then go to your Subscribed items. There will be the list of all your subscribed mods. Unsubscribe from all Unofficial patch files OR any other mod that is giving you error 15.

This fixed the error 15 for me.
Τελευταία επεξεργασία από maboleth; 3 Νοε 2013 στις 9:47
-Ivan: Thanks for the tip that the unofficial mods are no longer on Steam. Tried your suggestion to download them from Nexus and remove the mod that was giving me problems.Unfortunately, still having the same problem with the next one down the list.
If I were you I'd unsubscribe from all mods that way - that's the safest way to unsubscribe from any mod.
Then if the problem is fixed, re-subscribe to one mod at a time and check. Just be sure to unsubscribe from _all_ unofficial patch mods (Skyrim, Dawnguard, Dragonborn, Heathfire, High-res texture), since they are no longer on Steam.
Τελευταία επεξεργασία από maboleth; 3 Νοε 2013 στις 8:47
jsut got this problem tonight and its been working fine till now says the error 15 thing and all my Unofficial patches are not subcribed anymore why were they deleted off of steam?
i think steam hates us skyrim users now this si their way prob of saying we dont support u anymore error jsut keeps going down the lsit
Be sure to unsubscribe the files from the Steam (going to your community profile->workshop items->subscribed items), NOT via Skyrim launcher. All Unofficial patches have been removed due to the changes in the files that were not supported by the Workshop. The newest v2.0 version of all unofficial patches can be downloaded from Nexus and other Skyrim mod-hosting sites.
wiered thing is does not show the mod so it already did it for me thats why im not subscribed anymore and i get this wiered error now went through all of the mods it said error now first mod says all this wiered stuff and error steam 15
ok got good news i managed to fix this error you msut keep going through all the subriced mods unsubcribing and re subcribing and find the ones that no longer exist unsubcribe from them as they are causing the problem
-x56baseball: The mods that are giving me grief still exist. I've check, went to the mod page, opened it up, still there
< >
Εμφάνιση 1-15 από 86 σχόλια
Ανά σελίδα: 15 30 50

The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 27 Οκτ 2013 στις 7:53
Αναρτήσεις: 86