The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Dovahneer 2013年10月26日下午3:43
Annoying bug that will not allow me to progress in MQ
Okay, at the quest "a blade in the dark" after I kill Shalokinr ( I think i spelled that correctly )
Delphine wont give me the dialog option to continue and it only says "who are the thalmor" And that other one wich is too long for me to remember.

I have no mods that affect dragons/Delphine, tried setstage MQ106 150/155/160, and reloaded from a save a bit farther back.

I spent a good 80 hours into this character and dont want to restart. Help?

Edit: setstage MQ106 200 breaks the main quest, so yeah.
最后由 Dovahneer 编辑于; 2013年10月26日下午3:45
< >
正在显示第 1 - 10 条,共 10 条留言
sev_rickman 2013年10月26日下午5:23 
could be a mod conflict, I had a problem with the first dragon at teh watchtower not giving me it's soul, I disabled the Dragonborn.esm and it worked great. Also on the uesp wiki page they suggested it could be an unofficial patch problem. You'll probably need to play around with your mods/load order. I hope you made some saves before starting the battle, as once the bug happenes you have to roll back.
Dovahneer 2013年10月26日下午6:28 
Look, i have no mods that even relate to oneanother.

Also, dont have any DLC whatsoever (Except the HD texturepack)

Mod list:SKSE, SkyUI, disarm overhall, Better breezehome lights, the fur trade (better pelt prices), revised potion weights, Upgradeable follower outfits, that space core mod, enchantment clenser, deadly aim rank 2, and faster vanilla horses.
Dovahneer 2013年10月26日下午7:23 
Also, i took Shalokinr's soul and everything.
Arthmoor 2013年10月26日下午9:34 
It's a bug in the vanilla game. Dirge is dead at the Thieves Guild. The Unofficial Skyrim Patch resolves this issue.
Dovahneer 2013年10月26日下午11:07 
... I never even started the thieves guild quest, or went to riften.
Arthmoor 2013年10月27日上午2:05 
That doesn't matter. Dirge could have been killed without you having done anything. A dragon attack perhaps, or maybe vampires got him. It's kind of annoying, but there it is.
Dovahneer 2013年10月27日下午12:12 
How the hell is Dirge related to Delphine of the blades anyways....
Dovahneer 2013年10月27日下午5:02 
Just checked, and Dirge is live and well.
Vardis 2013年10月27日下午7:21 
If you have a save after the problem started, and before you messed around setting the quest stage yourself, can you load and and tell what quest stage you are on for 106?
Dovahneer 2013年10月28日下午4:15 
I am on quest stage 150.
< >
正在显示第 1 - 10 条,共 10 条留言
每页显示数: 15 30 50

发帖日期: 2013年10月26日下午3:43
回复数: 10