The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Vis statistikk:
Lostboy6669 18. nov., 2013 @ 12:15
Cannot deliver message to Balgruuf Imperial-side civil war quest won't continue
Okay, Skyrim was one mediocre and glitchy mess before I found the glory of mods, but now with mods it is a very glitchy very FUN mess.

The thing is here, I don't even think this is because of mods.

What happens is G-Tulls asks me for that Jagged beanie and I give it to him. Then he goes on about how Jarl Ball-breath is about to get fricked up like mad by some storm cloak rebs. So G-Tulls asks me "Hey, I have some sensitive stuff here dude why don't you bring it down to Ballbreather at Whiterun" and Tulls is my boy so of course I wanna do it.

My dialogue with G-Tulls ends and it tells me I've completed "The Jagged Crown", and mid conversation it removes the Jagged beanie from my inventory.

Here is where this ish gets sketchy: No new quest starts, T-Gulls never hands me a note to give to Ballface, and when I go talk to Ballscratch, no appropriate dialogue appears.

I can't seem to force the continuation of the quest through the console either. Ish is whack, breh.

What the frick does a cat have to do to get a good playing experience going on here like I'm just trying to be a player thanks for fricking it all up Bethesda. Does anybody know what I should do?

[Note: I haven't tried bringing the Jagged beanie to that d1ck-on-yo-head d1ckhead Ulfric because ♥♥♥♥ that. I want to be an imperial not some pale white caveman who likes killing dark folk. I'm just not about that life. I have to be imperial or it's not even worth it. My companions questline was fricked too. If I can't find a way around this glitch I'm just not even gonna bother anymore this ♥♥♥♥ is too whack for me.]
< >
Viser 1-7 av 7 kommentarer
Usually if it's a misfire of a script, you can just reload an earlier save and it should work as usual.

If it's a mod problem, then it will still continue NOT to work, even when reloading an earlier save.

You did say you use a ton of mods, so that is the most likely reason.
Lostboy6669 18. nov., 2013 @ 14:04 
Well, I reloaded an earlier save. In fact I delved way back and pulled up a save from before I got the crown, got it all over again, and then talked to G-tulls. Even with all that effort for good measure, no dice.

I then tried to run the game without any mods (Except SKYUI - I have around 150 mods and SKYUI is the only mod that skyrim needs running to stop CTD when loading a save) and still no dice. This quest just isn't getting done it seems.

With my crap internet it took me 3 days to get a clean install of Skyrim because I thought that may remedy it, but that didn't help either.

Thanks, Bethesda!
Trigger 18. nov., 2013 @ 15:03 
Imperial pigs, Skyrim is for the Nords-all others must die or join us
mentalyawol 18. nov., 2013 @ 17:36 
Try the Unofficisl Skyrim patch it fixes alot of the quest glitches in the game make sure you read the whole description for the mod and place it in the mod order they suggest that worked for me on several quest buggs
paLe 15. okt., 2014 @ 8:17 
Got exactly this same bug. Can't start it with console as cw03. Thought you might need the message from him in your inventory to start the quest (as oppose to Ulfric's axe, so it knows which side you're on.) But the "Message from General Tullius" is a MESG variable, which I can't add to my inventory. Aparently it's used to rename the "Imperial Documents" item somehow, does anyone know how to do this? Completing the quest with the console won't let me start battle for whiterun either. Questline = f***ed.

"Once you're in the legion, you're in it for life... or until we forget you exist and stop giving you missions."
internal screaming 2. aug., 2015 @ 19:03 
I had this same problem and it turns out that it's an issue involving the unofficial patches and the brawl bugs patch.
THATFELLAJIMMY 15. okt., 2016 @ 21:53 
I'm having the same problem... did you manage to solve it?
< >
Viser 1-7 av 7 kommentarer
Per side: 15 30 50

Dato lagt ut: 18. nov., 2013 @ 12:15
Innlegg: 7