The Elder Scrolls V: Skyrim
Need help with mouse-stutter!!!
I'm desperate now, I've had Skyrim on steam for almost a year, and I've always been plauged by the stuttering when moving the mouse, not in menus, only when I'm controlling my character. I've been searching google for solutions, I actually found a solution a while back, it was a FPS limiter, and it made the stutter almost unnoticeable. But I've reinstalled Skyrim and I've forgotten what it was called. But even with the FPS limiter, there were still some stutter. Also, I know it's not graphics related because it stutters on all settings. I don't know what to do, if anyone here have any suggestions, I'm all ears.
< >
Показані коментарі 115 із 15
@grimus: Turns out i had the FPS-limiter in my downloaded files. I installed it but it didn't help, and those Steamsupport links were of no use, because the problem is only in Skyrim. Any other games there's no problem with mouse stutter. I can even run Bioshock: Infinite whithout any kind of lag at all! But not Skyrim, it just doesn't want to cooperate with me.

Anyways, here are my system specs (it's a laptop):
CPU: Intel core i5 2450M 2 cores + 2 "logic" cores @ 2,5 Ghz per core.
GPU: AMD Radeon HD 7670M 1GB Vram.
Screen: 15,6" LED res 1366x768 @ 60 hz refresh rate.
DirectX: 11
OS: Windows 7 home premium 64bit.

Also, I use these mods:
Skyrim Script Extender (SKSE)
FNIS behavior
and all the unofficial patches.

None of the mods have anything to do with the problem as I had it without the mods aswell.

I really wish for Skyrim to work, but I just don't know how.
@grimus: Thanks for the tip about it being specific mice that might not work! I googled it and found this post:
And the comment at the bottom said that having a mouse from Razer is a cause because they use their own sensitivity settings. Although he didn't mention a fix for it, atleast i know that it might be the mouse itself. Thanks again!
I'm using a Razor Mamba mouse with no issues. You must have a defective mouse.
@Terminal: As I wrote before, the problem is exclusive to Skyrim. If the mouse is defective, then all games would have this problem, but the don't. The only other game i have issues with is Saints Row IV, but thats just normal lag, nothing with the mouse.
Are you talking about the firmware that is installed in the mouse itself, or do you mean synapse? I have the ouroboros, shouldn't be much different than the mamba, what settings do you have for the sensitivity and such?
I visited Razer's website and went to the downloads page, then my mouse model, and then firmware. But there were no files in the firmware section. And also, how do I check if i have the latest firmware or if i need to update? There's no option for that in Synapse, and I don't know any other way of checking my Razer products.
Heh, I know. But the actual settings aren't that hard once you get the hang on it. I feel sorry for the americans though because they have to use a screwdriver to change the battery :D
Why is it that whenever a game comes out for multiple platforms, Developer make the game on consoles, and then just port it over to PC? Why can't they do this the other way around? Developing a game on the PC and then porting it to consoles should be better. But then again they make more money from console players, as long as they keep getting their $$$ they won't give a damn about bugs like mouse stutter, freezing, CTD's etc etc. :jarate:
Take a look here

This guy solved the problem using the ENBoost Mod. I have a similar problem (also on a laptop with switchable graphics, HD4000 + 7670M), and it works.
But you have to use the ENB injector version, so launch it everytime you want to play Skyrim...

You can also play in Windowed mode, it works but the performance take a hit (I lose around 10 FPS).

This problem is very common, but it seems Besthesda doesn't care at all.
Автор останньої редакції: blood_Sam; 25 січ 2014 о 2:12
i found lowering the mouse sensitivity, by quite a lot, improved the responsiveness considerably
@blood_sam: Thanks for the tip, but my Skyrim doesn't work at all anymore. When I launch it theres just a black screen, the menu still works and the sound too but not the screen. And if i quit it in that state the screen stays black unless I do a emergency power off. Also, the same thing happens on Team Fortress 2. I dont know why it happens and how many more of my games have the same issue. It might be that i updated my graphics drivers, but it shouldn't do that just because of that.

Sorry for wall o' text ;D
@ᵏᶤᵚᶤ‰: I used to play with 1800dpi in sensitivity, and the stuttering wasn't so prominet. Bareley noticeable actually. But I've since started using 4200dpi just on the deskop and either 6200 or 8200 while playing games, so lowering it to 1000-1500 would make feel like I have a hangover XD
Waw, I'm playing with 1600 DPI only (1000 DPI few months ago)...
The stuttering is also noticeable with a 360 controller, especially in diagonal, which is realllllllllllllly slow.
@blood_sam: When I first noticed the issue it was only while looking up and down in 1st person, and not present at all in 3rd person. Diagonally it made stair-like jumps.

Playing FPS's on 8200 dpi is magical, hearing an enemy then just swooping around and blast him away :) Have you tried playing on high dpi sometime? It's really hard to go lower once you have.
Yep, same for me, especially in 1st person, with vertical/diagonal movements.

I stay with 1600 DPI because I have been playing with 1000 DPI for years, and it was easier to adapt from 1000 to 1600 (in Windows and games) I can make 180° easily with just one move, so I don't need to go higher (my mouse can go up to 3200 DPI). And I still have the ability to aim precisely (for CS for example, even if I'm not really good haha).
< >
Показані коментарі 115 із 15
На сторінку: 15 30 50