The Elder Scrolls V: Skyrim
The Elder Scrolls V: Skyrim > Общие обсуждения > Подробности темы
Can't move my family.
This is some goddarn bullcrap.
I do not have the option to ask my famly to move, there is no dialogue for it.
I've tried marrying different NPC's, even vanilla's, didn't seem to work.

Anyone got the same problem or a solution to this?
If you need info about the bug or whatever just ask me.
Последний раз отредактировано ABYZZ WARRIOR; 24 дек. 2013 в 16:00
< >
Сообщения 110 из 10
Do you have a house for them to move in? Like beds for them, stuff like that.
Yes, I bought Proudspire Manor with all its furnishing.
I don't think you can move your wife.
Kill your family. Start another one.
You did speak to the Jarl's steward and purchase a child's bedroom didn't you?

It doesn't come with one by default, you have to to purchase it additionally
Последний раз отредактировано Zefram Cochrane; 25 дек. 2013 в 4:09
I supposed I should have written spouse instead of family. I only have a wife atm, no children. And yes I bought everything, I said.
where you trying to move? and also just curious but do you have this mod:
No, I do not. And I want to move to Proudspire Manor.
hmm have you tried removing the work benches ( <-------- some bull crap theory )
< >
Сообщения 110 из 10
Показывать на странице: 15 30 50

The Elder Scrolls V: Skyrim > Общие обсуждения > Подробности темы
Дата создания: 24 дек. 2013 в 15:59
Сообщений: 10