The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
This topic has been locked
spawnzie Mar 2, 2015 @ 1:16pm
[FIXED] CTD after fast traveling and waiting
I'm doing the dawnguard quest and after I freed Serana and left dimhollow crypt CTD's have been happening every time I wait or fast travel, it takes a few seconds and then the game crashes. I have tried reinstalling the game, deactivated the mods I recently installed, turned off the autosaves. I really don't wanna give this character, and I'd rather not go back to a save that's too old, I will try to see if it still happens on older saves though.

EDIT: Tried some older saves, the problem still seems to be here. Will do some more testing tomorrow

EDIT: Tried a save before I started the dawnguard quest, I can wait without CTD but it still happens after fast travel

EDIT: On a more recent save I managed to fast travel from steepfall cave near castle volkihar to Solitude and when I got there I managed to wait for 6 hours without crashing so I tried other durations and it crashed at 2 hours. Then I tried to fast travel from Solitude to Whiterun and I crashed. So I guess I CAN fast travel and wait, I just have to be specific about it. It still a problem though if wanna get to the other side of the country :\
Seems like can only wait 5 to 6 hours, same with sleeping
Last edited by spawnzie; Mar 5, 2015 @ 12:09pm
< >
Showing 1-11 of 11 comments
What is your load order? Did you ran LOOT? and also have the unoffical patches installed?
spawnzie Mar 3, 2015 @ 7:08am 
I ran loot and have all the unofficial patches. How can I show you my load order?
Last edited by spawnzie; Mar 3, 2015 @ 7:08am
TheDeadDude Mar 3, 2015 @ 7:19am 
You can type it out or post a bunch of self made screen shots of your load order in discussion for us to see.
gnewna Mar 3, 2015 @ 7:39am 
Or if you run LOOT, you can click the Details tab of the window that comes up when it's complete, and copy/paste. If you use Nexus Mod Manager, there's also a button on the Plugins tab which will export the whole lsit to the clipboard.
spawnzie Mar 3, 2015 @ 7:45am 
Here's my load order

Skyrim.esm
Update.esm
Unofficial Skyrim Patch.esp
Dawnguard.esm
Unofficial Dawnguard Patch.esp
HearthFires.esm
Unofficial Hearthfire Patch.esp
Dragonborn.esm
Unofficial Dragonborn Patch.esp
ClimatesOfTamriel.esm
Lanterns Of Skyrim - All In One - Main.esm
SkyMoMod.esm
ClimatesOfTamriel-Dawnguard-Patch.esp
SwordsmansCoat.esp
Purewaters.esp
ClimatesOfTamriel-Sound.esp
AMB Glass Variants Lore.esp
Convenient Horses - Faster Sprint.esp
AHZmoreHUD.esp
brawlbug-plugin.esp
Chesko_WearableLantern.esp
ClimatesOfTamriel-Dungeons-Hazardous.esp
ClimatesOfTamriel-Interiors-Warm.esp
ClimatesOfTamriel-Sound-Dawnguard-Patch.esp
ClimatesOfTamriel-Dragonborn-Patch.esp
ClimatesOfTamriel-Nights-Level-6.esp
ArgonianTints.esp
Dread Knight Weapon Set.esp
SkyUI.esp
Convenient Horses.esp
Convenient Horses - Unique Frost.esp
CollegeOfWinterholdImmersive.esp
DeadlyDragons.esp
Differently Ebony.esp
Hothtrooper44_Armor_Ecksstra.esp
DragonEngine2.esp
mintylightningmod.esp
NB-Scars.esp
No NPC Greetings.esp
Headtracking.esp
HeartBreaker.esp
iHUD.esp
Immersive Sounds - Compendium.esp
winterhold_improvements.esp
Lieyes_v1.0.esp
RaceMenu.esp
RaceMenuPlugin.esp
SeranaSecret.esp
WetandCold.esp
WetandCold - Ashes.esp
WI_CWI_Patch.esp
Book Covers Skyrim.esp
DawnofSkyrim-AllMajorCities.esp
Skyrim Immersive Creatures.esp
CWIWCIPatch.esp
spawnzie Mar 5, 2015 @ 12:08pm 
Fixed it! Turns out it came from an obsolete patch for college of winterhold improved and immersive college of winterhold.
Thickpickle Mar 17, 2016 @ 5:41pm 
I seem to be having issues with crashing as well. For whatever reason if i wait 1 hr the game crashes. It only does it if I wait 1 hr more than once, however.

I run a few mods, but when the crashing started I disabled them all and it still happens. So I verified the integrity of the game cache; found one missing file. The file auto restoted, but even with the mods still disabled the crashing didnt stop.

Any ideas? Currently reinstalling just to be safe
wowszer Mar 17, 2016 @ 6:00pm 
Verify caache gives the 1 file warning every time to everyone. It is a video setup files, reaquires when you start Skyrim the first time after. Try this before the full download. Gets rid of loose hang ons from previous mods. From Grimus

- unsub and delete workshop mods from the DATA section of splash screen.
- deactivate and delete all Nexus and "other" mods from the game.
- delete Local Content via Steam by right clicking on game from Steam Library.
- exit Steam
- delete all files in Steam>Steamapps>Common>Skyrim folder.
- delete all files in Users>(user name)>My Documents>My Games>Skyrim
folder. (copy Saves fiolder to desktop, your saves may not work with the new install because of the mods no longer being active.)
- clean registry
- run anti-virus scan
- shutdown computer, wait a couple mins., restart computer.
- re-install Skyrim from Steam by right clicking on the game icon in your Steam library.
- verify game cache. (its safe to ignore the "1 file..." message.)
- check load order from the DATA section of the splash screen: dawnguard, hearthfires, dragonborn, HR textures 1, 2, 3.
- test game installation with new character.
Nev Jun 11, 2016 @ 12:05pm 
Originally posted by spawnzie:
Fixed it! Turns out it came from an obsolete patch for college of winterhold improved and immersive college of winterhold.
Oh. my. ♥♥♥♥♥♥♥. god. Thank you so much. I've been searching for a solution for actual months. I literally searched trough so many forums and found nothing, but this, this humble discussion on steam solved it. I thank you so much.
spawnzie Jun 11, 2016 @ 1:11pm 
Well, I didn't think someone would have the exact same problem with the same solution ^^ glad it helped though
Last edited by spawnzie; Jun 11, 2016 @ 1:11pm
normanator1717 Sep 22, 2017 @ 4:25pm 
I had a similar problem with crashing after waiting and I had immersive college of winterhold installed. What fixed it for me was the plugin preloader found here:

https://www.nexusmods.com/skyrim/mods/72725/?
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Mar 2, 2015 @ 1:16pm
Posts: 11