The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
I cant save my game... help :C
No mods installed that would affect skyrim's integrity, just sky ui/skse and a combat mod. Whenever I try to save, it says saving, it stops the game momentarly, then OI check saves and they're no saves in the menu, its just blank. If I load a previous save and then try to save over any normal saves, it deletes the save with no notice and i can't load it.

I tried reinstalling, tried starting with both skse and normal, I treied deleting my saves folder.. WTF

I have 875 gb free, not a space uisssue nor a administrator read only issue
Last edited by 🐛🐛👀👌👀👌👀👌🏆🍎🎂☕; Apr 8, 2014 @ 11:53am
< >
Showing 1-2 of 2 comments
Have you tried to save after deactivating your mods, then loaded up?

When did this start happening? Try to be honest, and accurate, no one's gonna slate you for being honest or making mistakes :)
Last edited by STURM KATTEN [SC-KL]; Apr 8, 2014 @ 12:29pm
Trigger Apr 8, 2014 @ 12:59pm 
MAYBE, too many saves in your save file
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Apr 8, 2014 @ 11:52am
Posts: 2