The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
DecayWolf Mar 28, 2014 @ 6:44pm
Crash after leave caudron store
BOSS says: Error: Unofficial Skyrim Patch.esp is not present or is not active. Skyrim will CTD when loading if using this file without it.

How to fix? Already changed the load list as unofficial patch suggested...
< >
Showing 1-4 of 4 comments
DecayWolf Mar 28, 2014 @ 7:21pm 
I've deleted unnoficial skyrim patch... I don't know why, but I have a feeling that this not going to work out...

Boss, blames it, I haven't installed any new mod execept from 2k HD towers, but it was working, until I go inside that store, and besides I can't even start a new game...

Looks like I'll have to reinstall many monds to figure out what's... Latetly I'm spending all my time on mods, instead of playing. lol. (they're nasty against each other.)

DecayWolf Mar 28, 2014 @ 7:42pm 
Thanks, that's a amazing mod

But it's probably that I'll have to reinstall my whole game, cause I've download "Dual Sheath Redux" I wasn't working, was asking to update his patch, I did it, and still not working and still poping a annoying message, so I just deleted it, now my game crash after bathesda intro.

Mods are amazing, but are really annoying at same time.
Last edited by DecayWolf; Mar 28, 2014 @ 7:43pm
If I understand your comment right OP. It says you need an unofficial patch or it won't work. So why would you delete the patch. If using NMM , un install it , Download patch again and reinstall using new patch. If works, delete old copy of patch. SkyUi was most recent version in my NMM, but it started to mess up and that is what I did and it is fixed and working now.
Last edited by Hamsterbytes , bits and nibbles; Mar 29, 2014 @ 3:15pm
DecayWolf Mar 29, 2014 @ 3:43pm 
All my mods are most recent, and I did tried it on my second post. Didn't worked.
I've found the dual sheth redux patch and also deleted it, I managed to join my game without crash, but my hero was without animation and I was getting a broken fsp. (little frozen)
I believe that was because I removed immersion animations mod. Or maybe it just really broken everything iside.

So I've official unnistaled skyrim and removed everythign else.

I must admit those mods are really amazing, but play many mods isn't a good idea. Those modders doesn't put enough effort into compatibility between others. So best play with just a few.
Last edited by DecayWolf; Mar 29, 2014 @ 3:45pm
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Mar 28, 2014 @ 6:44pm
Posts: 4