The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Michael Mar 17, 2014 @ 4:42pm
Alternate Start mod has completely ruined my Skyrim?
Hey, if anyone has information please help me out.

I had Alternate Start mod, Hearthfire, and Dawnguard all working soundly and then picked up Dragonborn. I noticed my game was crashing after the Bethesda logo. After many hours of trying to figure out which mod was the problem, I finally figured that Alternate Start was messing something up. Upon trying to remove it "cleanly" or whatever I discovered my Skyrim intro if I tried to start a new regular game was completely glitched. I've tried reinstalling Skyrim, reinstalling Skyrim totally clean after deleting all files. Nothing I do will fix the intro, so I can't create a new character even without any mods at all. I tried to get Alternate Start mod again, but when I tried to load with Dragonborn again, the game would simply freeze on the Skyrim logo after starting the game. I tried to load the game without Dragonborn, same thing, tried to load the game without Dawnguard and Hearthfire, and it is back to crashing after the Bethesda logo.

Where do I even go for this? Reinstalling everything doesn't seem to work and everything on Alternate Start mod's end seems to imply that it works with everything.

any ideas? Everything should be up to date, and I've tried it with absolutely zero mods installed and it's still all the same issues.
< >
Showing 1-8 of 8 comments
Vox Mar 17, 2014 @ 4:53pm 
Delete your cloud save files, or start a new game in steam offline. Afterwards switch back online and save. That should remove the glitched cycle your stuck in
Michael Mar 17, 2014 @ 5:03pm 
I'll try that, thanks, should I do that with Alternate Start on? or...?
Vox Mar 17, 2014 @ 5:05pm 
Try it with it on, if its gonna work it shouldnt make a difference either way. Ill be here at my computer for the next few mins or so if you need help.

Also do you have your mods organized witht boss, if your load order is wrong, its gonna cause crashing problems
Last edited by Vox; Mar 17, 2014 @ 5:06pm
Upon trying to remove it "cleanly" or whatever I discovered my Skyrim intro if I tried to start a new regular game was completely glitched.
How is it glitched?
Are the horse carriages spazzing out? [flipping, turning, running into one another?].
If yes then you need to cap your fps at 60; it's a Bethesda bug.
Trigger Mar 17, 2014 @ 8:46pm 
Use SKYRIM UNBOUND instead of Alternate start, Skyrim unbound is on Steam workshop, it's simple and easy to use
Trigger Mar 17, 2014 @ 8:47pm 
Also use BOSS to run your load order
gnewna Mar 18, 2014 @ 3:41am 
Yeah, the only problem I ever had with the mod was when I uninstalled it mid-game (I did follow the procedure outlined, but tbh I don't think it's wise to uninstall mods like this mid-game unless you *really* know what you're doing) and then all it did (well, okay, it broke the main quest, but the game was otherwise perfectly fine) was bugged Delphine so she wouldn't talk to me after killing Solahknir (sp?)
Michael Mar 18, 2014 @ 1:16pm 
Alright so I tried booting up the game offline and the game is back to starting without crashing- but I think this is because I readded "Hearthfires" and "Dawnguard" to load

I've now tried getting Skyrim Unbound and telling Alternate Start not to load, when I try starting a new game with Skyrim Unbound, I get stuck on the Skyrim logo. Same thing happens with Alternate Start.

When I try to turn them both off and load the game as new game, the intro is still messed up. It shows me at the top of the ridge, and sounds like the people are aggroing onto one another or something, the carts kind of flip out but not nearly the same way the carts spazz out for that graphics fix thing. Also right after it says "SKYRIM" or whatever, it goes into the "Character Creator" ... so...

Any ideas?
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Mar 17, 2014 @ 4:42pm
Posts: 8