The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Solus Feb 20, 2014 @ 7:17pm
*sigh* Nexus Mods not activating in-game
I've looked all over the internet, (it took a long time fyi) and it seems I need help fixing this problem. The problem is this: Many skyrim nexus mods, but not all, simply don't work. I am doing or have done these things:

I always launch skyrim with SKSE

I use NMM for mod installation

I've tried to use BOSS to detect problems, no luck

I always check to make sure that I have all the required things for the mod: dlc, other mods, etc

The mods don't make the game crash or freeze or anything like that, they simply do not appear in game when activated in NMM

I DO activate each mod in NMM first (I cannot stress that enough)

I manually install all mods

SKSE and SKYUI, which 90% of these mods require, seem to work just fine

I don't entirely understand how to organize the load order

Skyrim is the only game I have that has this problem, I have Fallout 3/NV and they run mods fine

The mods that don't work are usually larger ones, like companion, quest, dungeon or major game tweaking mods like overhauls. But mods like texture tweaks and replacers work fine

MCM has detected 3 of the mods out of about 25 mods that should have a menu in MCM

I would like to thank you in advance for any help anyone can offer, from me and anyone else having this problem as well.

EDIT: I should also mention that I have a vague understanding of computers, and that I only understand the basics of installing mods
Last edited by Solus; Feb 20, 2014 @ 8:05pm
< >
Showing 1-9 of 9 comments
sierra_one_ Feb 20, 2014 @ 7:21pm 
Do you have NMM download the mods directly from the site, or do you download them onto your PC and then find them in NMM?
bobczes Feb 20, 2014 @ 7:28pm 
I'll quote this entire post.

"I only found this from modpage:"

> Problem: There are mods missing from my MCM list. Is there anything I can do about it?
> Before starting to reinstall mods, you can try to run a repair script we added in SkyUI 3.2.
> To do this, open the console and enter "setStage SKI_ConfigManagerInstance 1" (without the quotes).

With a high probability this will not work though. Mod author answered in this case:

> The 3.4 update will not automatically fix saves that are already affected by the empty mod list problem.
> You have 2 choices in this case:
> 1. Go back to an older save (recommended).
> 2. Clean save SkyUI and the mods that are affected by these problems.

Clean save seems to be:

> The option 2 means If you do not have an older save then you have to Uninstall SkyUI and the affected mods (those have an option on MCM menu and you can't see).
> After you uninstall them all start the game (it should start without crash unless you have another mods depending on the uninstalled mods which you have to find and uninstall too) Save and Exit.
> Now first install SkyUI, start the game again, Save, Exit.
> Finally you can reinstall the mods you have uninstalled again."
thewillielee Feb 20, 2014 @ 7:58pm 
You might have mods that conflict. That maybe why one is activated while the other doesn't. For me I've Deadly Mutilation that conflicts with the Combat Overhaul. Reason is because both deal with the deaths in combat. I can only really get slow motion part of Deadly to work cause CO overrides DM. I don't mind I still get my gross overkills.

So you might want to work on your modlist or get boss & wyre cause it will automatically choose which mods work best together. I got DM to finally show up though when I made a new character so its prolly your saves are old.
Last edited by thewillielee; Feb 20, 2014 @ 8:00pm
Solus Feb 20, 2014 @ 7:59pm 
I've tried The setStage SKI_ConfigManagerInstance 1 command before, and it didn't fix anything, but it did give me a version number and all that so I knew it was running. Though after trying to find fixes for the problem MCM gave me a message that it detected SKYUI, and a little later the other few menus, but after adding some more mods the same thing happened. I gave it some time and waited, but the menus usually loaded after a few minutes of running the game. I'm not sure if its a problem with SKYUI or SKSE itself, which I doubt, but that it's the mods themselves. I'll give this a try though, as I haven't before. Thanks.
Solus Feb 20, 2014 @ 8:03pm 
I tried using BOSS because I was told it detects conflicting mods, I ran it and I didn't see anything like that, though I don't even know i was looking in the right spot. I just checked the window that opened after I selected skyrim to be scanned by BOSS.
Solus Feb 20, 2014 @ 8:08pm 
Checked BOSS again, it says that SKSE isn't working, but it has to be working, because I'm running from the SKSE launcher and mods that require it are running fine.
the mighty merl Sep 22, 2016 @ 2:04am 
Old thread but i'm having the same problem. Only 7 mods show up in the MCM (and work normally) when I know others that I have installed should as well such as Deadly Combat and TK Dodge. All the files are installed correctly for the mods that are missing however there is no trace of them when I start the game.
Shifty <3 Dec 18, 2016 @ 9:00am 
same my graphic over haul mods dont work
cocodojo Dec 18, 2016 @ 11:15am 
BOSS is old and outdated, LOOT replaced it a few years ago and still is supported. You can start Skyrim with SKSE via NMM, there's an option to do that now as well as run LOOT (or BOSS if you feel so inclined) as well as FNIS).
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Feb 20, 2014 @ 7:17pm
Posts: 9