The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
aida4mmaj Feb 17, 2014 @ 6:54am
CTD on save/load
Skyrim was perfectly fine until I didn't play for a week. The problem started upon returning to the game, so basically nothing's changed since before.

The game CTD's whenever I quick, auto or manually save. It also crashes if I try to reload this save while in-game.

I've tried:
- disabling all mods
- verifying cache
- the player.kill in console, reload, save etc. method
- starting new game, save new game, reload old save method

Starting new game works and saves perfectly.
No, I'm am not at Nightcaller Temple or on this quest, I've done this one ages ago.

Anyone has an idea?
I really don't want to start a new game at this point.
< >
Showing 1-2 of 2 comments
aida4mmaj Feb 17, 2014 @ 9:24am 
I've also tried tempering with the save files in the 'My Documents\My Games\Skyrim\saves' folder. I could save the game once or twice afterwards, but after fast-travelling the save bug acts up again. So no progress there...
You may have mods that updated why you were away or were removed and now you have corrupted data in your saves. My mods from steam were remove and placed on nexus. I had not played for several months tho. I can't even get the unofficial patches to update from Nexus. I am constantly getting error 15 when loading up. And my loads say content is missing from my saves. Armor mod was gone so when game started I was nude, lol
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Feb 17, 2014 @ 6:54am
Posts: 2