The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Muiris Jun 15, 2014 @ 6:53am
Failed To Initiliaze Renderer (FIXED NO REPLIES PLEASE)
I had a guy who tried to help me out but the ♥♥♥♥ abandoned me, I deleted my Skyrim.ini and SkyrimPrefs.ini and used the SkyrimLauncher to start the game, and every time I start the game, as soon as it got after the Bethesda logo and onto the first image of the Skyrim icon, the damn thing shut itself down, the guy who was helping me said I might've installed a mod the wrong way, I had another data folder with the Moonpath To Elsweyr mod and deleted it like he said, didn't help.
I'm wondering what other solutions are, if you know what the solutions for this error is please tell me. I really love Skyrim and I've got mods installed that I want to start playing.
PS; I found one of the solution saying delete DirectX and then reinstall it, I don't know how to get the Skyrim Install folder.
PPS: I'm using a Windows 8, not 8.1, my computer handles Skyrim at like 20-25FPS with mods, I've actiavted most of the mods in Nexus Mod Manager but I can't get into it again to see if it's not activating a mod.
Last edited by Muiris; Jun 19, 2014 @ 10:06am
< >
Showing 1-15 of 22 comments
Muiris Jun 15, 2014 @ 6:56am 
If you could help as soon as possible I'd really really appreicate it.
Muiris Jun 15, 2014 @ 7:00am 
Clever Monkey Jun 15, 2014 @ 7:18am 
WOW, ripping on someone who tried to help you. Maybe they have a life or reached the limit of their experience or just because they got just as fustrated as you. Anyway you look at it thats just wrong.
Be thankful MikuCore not only wrote a guide but also let you know about it. whether or not it works a little gratitude towards MikuCore would be nice
Miku Jun 15, 2014 @ 7:20am 
haha i didnt even read his post... title was enough...
Muiris Jun 15, 2014 @ 7:20am 
Whatever, thanks though
Muiris Jun 15, 2014 @ 7:21am 
Btw Smile n Fire, they didn't get frustrated I would've known because he would've taken the tone of angry in his voice, he said he had to go to the toilet and never came back
Clever Monkey Jun 15, 2014 @ 7:21am 
Originally posted by OceanMan595:
Whatever, thanks though
I guess thats as little gratitude as your going to get MikuCore
Muiris Jun 15, 2014 @ 7:22am 
Hey I said thank you
Clever Monkey Jun 15, 2014 @ 7:22am 
Zefram Cochrane Jun 15, 2014 @ 12:22pm 
Try this:

Verify game cache and then -

Run Steam launcher, click Options, click Default button, click OK and then OK again.

what happens now?
Last edited by Zefram Cochrane; Jun 15, 2014 @ 12:23pm
Muiris Jun 15, 2014 @ 12:54pm 
Thanks, but in the end it turned out to be the Skyrim Crash After Bethesda Logo bug, look it up and you'll find out, but thanks again anyway.
★Kelvy★ Jun 15, 2014 @ 5:56pm 
Or he has two games running at the same time, simple to do click once wait impatently and click again and you get this error, remove one game and the other will start.
Muiris Jun 16, 2014 @ 9:24am 
PS: Kelvy I never ever run two games at once.
PPS: The issue's been fixed now, it was actually a glitch where I had a mod that was stppping me playing the game
★Kelvy★ Jun 16, 2014 @ 2:18pm 
You can't run the game both at the same time but the computer will follow your command and will try to. I have a habit of doing this LOL.
< >
Showing 1-15 of 22 comments
Per page: 15 30 50

Date Posted: Jun 15, 2014 @ 6:53am
Posts: 22