The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Nineteen99 Aug 23, 2014 @ 2:25pm
Brand-Shei is completely glitched out.
This wouldn't be bad, except I still have his quest to turn in to him. So here's the deal:

The quest marker for the turn-in points me to somewhere west of Whiterun near a giant camp. I go there, and he's not there. I also checked in the Riften prison, but he's not there, either. I've tried "set tg00brandsheijail to 0" then relocating him to me, but even though he resumes his routine, he still acts like he's in jail. I have the Unofficial Skyirm Patch, but this bug is still here.

Any ideas on how to fix this?
< >
Showing 1-2 of 2 comments
Nineteen99 Aug 23, 2014 @ 6:25pm 
Nineteen99 Aug 23, 2014 @ 8:05pm 
Okay, I finally fixed it. If anyone else has Brand-Shei problems after getting him jailed, this is what I did.

Console commands (typed as written, I did this in Riften because the second command summons him to you):
prid 00019ddc
moveto player
set tf00brandsheijail to 0
setrelationshiprank player 1
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Aug 23, 2014 @ 2:25pm
Posts: 2