Age of Wonders: Planetfall

Age of Wonders: Planetfall

View Stats:
dowser.exe not found
What will we do with it??? Hate u, devs...
< >
Showing 31-45 of 227 comments
Originally posted by missdeliana:
Hey everyone! We are aware of the issue and we're currently investigating it. Thank you for your patience.
No more patience. It looks like everyone who pre-ordered the game and pre-loaded it instead of playing is sitting and jerking off here...
I have same problem. Reinstallation dosen't help me.:UnhappyMask:
Originally posted by kreker.81:
Originally posted by missdeliana:
Hey everyone! We are aware of the issue and we're currently investigating it. Thank you for your patience.
No more patience. It looks like everyone who pre-ordered the game and pre-loaded it instead of playing is sitting and jerking off here...
This is very bad news. I am disappointed...
Hey, guys, everyone here preloaded, right ?
Mamonth6 Aug 6 @ 10:02am 
Guys for the moment you can try their stupid paradox launcher and instal the game from there, I they somehow f up their preload version and you can try getting to play at least this way.
It appears the AV F-Secure also seems to be the cause of some missing file issues having to do with its Realtime scanning, so if any of you are using that AV/Rebranded AV you may want to check that out.
pronglab Aug 6 @ 10:02am 
Originally posted by kreker.81:
Hey, guys, everyone here preloaded, right ?
Preloaded, deleted and than reinstalled, same ♥♥♥♥, have no .exe at all in the whole AoW Planetfall directory. By the way, this trouble is with deluxe only or not?
Originally posted by Arnout:
Originally posted by cutlet:
that solution doesnt helps. all files are ok.

Can you check the Basic Troubleshooting[forum.paradoxplaza.com]? Especially check if any programs (like Anti-Virus programs) interfere with Steam and/or the game.

Did all of that + all troubleshooting from steam support.
Nothing helps.
ALL OTHER GAMES WORKS FINE, i tried install 2 random games from my library - they work fine.

problem only with ur game.
pronglab Aug 6 @ 10:05am 
Originally posted by ☥ - CJ - RIP - Rachel - 8/6/19:
It appears the AV F-Secure also seems to be the cause of some missing file issues having to do with its Realtime scanning, so if any of you are using that AV/Rebranded AV you may want to check that out.
May be the case, if you are talking about avast free antivirus. But i diasbled it during the second install, still no good.
Kerlear Aug 6 @ 10:05am 
+1. Preordered Deluxe. Preloaded. Checked files. Deleted. Reinstalled. Same no . exe and no dowser.exe
Originally posted by ButcherG5:
Originally posted by Arnout:

Can you check the Basic Troubleshooting[forum.paradoxplaza.com]? Especially check if any programs (like Anti-Virus programs) interfere with Steam and/or the game.

Did all of that + all troubleshooting from steam support.
Nothing helps.
ALL OTHER GAMES WORKS FINE, i tried install 2 random games from my library - they work fine.

problem only with ur game.

Do you have the AV F-Secure by any chance?
Originally posted by pronglab:
Originally posted by kreker.81:
Hey, guys, everyone here preloaded, right ?
Preloaded, deleted and than reinstalled, same ♥♥♥♥, have no .exe at all in the whole AoW Planetfall directory. By the way, this trouble is with deluxe only or not?
deluxe, yea... is this a special featute ?)))
Originally posted by pronglab:
Originally posted by kreker.81:
Hey, guys, everyone here preloaded, right ?
Preloaded, deleted and than reinstalled, same ♥♥♥♥, have no .exe at all in the whole AoW Planetfall directory. By the way, this trouble is with deluxe only or not?
Preloaded and Premium Edition
Doodle Aug 6 @ 10:06am 
Disable Deepguard in F-secure fixed it for me
Originally posted by pronglab:
Originally posted by ☥ - CJ - RIP - Rachel - 8/6/19:
It appears the AV F-Secure also seems to be the cause of some missing file issues having to do with its Realtime scanning, so if any of you are using that AV/Rebranded AV you may want to check that out.
May be the case, if you are talking about avast free antivirus. But i diasbled it during the second install, still no good.

Nah, the AV causing issues for a number of people is called F-Secure, its realtime scanning feature is causing game file issues.
< >
Showing 31-45 of 227 comments
Per page: 15 30 50