Worms Ultimate Mayhem
W3D Mission 6 gamebreaking bug
Hi. I suffer a very annoying problem with mission 6, When Annelids Collide. Cutscene on the start freezes its camera on my worm and I can't do anything. Skipping the cutscene is impossible. It shows my worm infinitely. http://steamcommunity.com/sharedfiles/filedetails/?id=119908922
< >
Показані коментарі 113 із 13
Things I tried: using map files from two different friends, turning off movies, graphic settings etc. No effect though.
I used my friend's map and script files for this mission. Still doesn't work.
Could a developer contribute in this discussion? Saying which file is responsible for cutscene would be enough.
webking321 (Заблокований) 17 січ 2013 о 22:39 
me too
mission 6, is 100% playable for me :D :)
webking321 (Заблокований) 26 січ 2013 о 16:07 
how HOW!!!!!!!!??????????
that happened to me, too. ive installed the game on linux and everything is fine there, i could finish that mission.
all I need to know is location of save files... Until then I can't fix it
No problem for me on XP Home edition SP3 6 core AMD Bulldozer 6100 8Gb Ram ( I know its too much for XP 32 bit but I dual boot to 7 Ultimate) Nvidia 9800 GT graphics card with 512 mb DDR3 memory. Overclocked slightlty to 3.6 Ghz and 1600 memory overclocked to 1728 Mhz.
Just completed all the missions with the Time bonus achieved. No achievement award for it though.
< >
Показані коментарі 113 із 13
На сторінку: 15 30 50

Опубліковано: 12 січ 2013 о 10:45
Дописів: 13