Hacker Evolution Duality

Hacker Evolution Duality

DontFragMeBro Feb 22, 2014 @ 9:10pm
Tutorial - File Not Found Error.
I just installed the game on Ubuntu. When I recieve the first message in the tutorial level, I can read it for about 10 seconds, and then in place of the message it says "File not found : hed-gamemods/HackerEvolutionDuality/level-0-tutorial/data_messages/message-1.txt"

The file is there, and my user has read/write access. Has anyone come across this before?
< >
Showing 1-15 of 89 comments
Artran Feb 23, 2014 @ 11:30am 
I've the same issue with tutorial txt file on Arch linux. Also the game randomly crashes and there is no music (sound is ok).

(hedSound.cpp)hedSoundManager::PlayList_Play() - playing track (hed-music/HEDuality-OST-time_is_up_-_duality.mp3)
(hedSound.cpp)hedSoundManager::PlayList_Play() - error loading track (Couldn't read from 'hed-music/HEDuality-OST-time_is_up_-_duality.mp3')(0)
(hedSound.cpp)hedSoundManager::PlayList_Play() - error playing track (music parameter was NULL)

I hope, this isn't part of the gameplay... (I'm not a hacker in real life).
Last edited by Artran; Feb 23, 2014 @ 11:31am
DontFragMeBro Feb 23, 2014 @ 4:10pm 
The game also crashes every time I click next level. Not very playable.
DailyIndieGame  [developer] Feb 26, 2014 @ 11:53am 
An update will be posted soon. We have remade most of the game engine code and also ported it to Linux and MacOS to have it up-to-date and running smoothly :)
DontFragMeBro Feb 26, 2014 @ 12:04pm 
Hope so. Thanks.
X-Ray Mar 2, 2014 @ 2:03pm 
I am also experiencing the same issue on Debian Wheezy
Last edited by X-Ray; Mar 2, 2014 @ 2:03pm
los_nikos Mar 8, 2014 @ 3:20am 
+1 Debian Jessie | Fedora 20 (Catalyst&OpenSource driver)
Shadow2 Mar 8, 2014 @ 7:52am 
Yes, have the same issue on Linux Mint 15.
DontFragMeBro Mar 12, 2014 @ 7:46am 
Any idea when the update will roll out, exosyphen? I've had this game for a month, and It's completely unplayable.
celsius Mar 12, 2014 @ 5:13pm 
Same error here.
I can read the first message for a couples of second and BANG File Not Found Error.
Also the game something close only for press Enter

Ubuntu 12.04 - 64bits
Last edited by celsius; Mar 12, 2014 @ 5:13pm
cppmm Mar 23, 2014 @ 12:24pm 
Same error on Gentoo. amd64.
DailyIndieGame  [developer] Mar 27, 2014 @ 3:44pm 
Have you tried deleting the local content and reinstalling?
DrAcid Mar 27, 2014 @ 9:18pm 
Same here on freshly installed game, Linux Mint 16. :(
Please fix
Last edited by DrAcid; Mar 27, 2014 @ 9:18pm
DontFragMeBro Mar 29, 2014 @ 2:01pm 
Originally posted by exosyphen:
Have you tried deleting the local content and reinstalling?

sysek Mar 30, 2014 @ 12:47am 
also here. I tested this game on couple OS, and always do not find the text, and also the music.
los_nikos Mar 30, 2014 @ 8:53am 
> Have you tried deleting the local content and reinstalling?

So, game same as Uplink, but not working in Linux?
< >
Showing 1-15 of 89 comments
Per page: 15 30 50