Tomb Raider: Legend

Tomb Raider: Legend

Tomb Raider: Legend > Discussões Gerais > Detalhes do tópico
N1ghtScr3aM 31 Jan, 2013 às 19:49
game keeps crashing
I'm having an issue, the game keeps crashing at the first minutes of gameplay. i've already read about other people experiencing also such crashes, and also got to know whatever solved their problems, but these "solutions" are not working for me sadly. DEP is completely turned off, already set it to run in compatibility mode to WinXPSP2 and even tried turning off nex-generation graphics. my error code is the following:

Exception at: 01/02/2013 at 03:56:01
Exception code: Access violation (c0000005): (Write to address: 0x00000000)
Exception address: 0x00ec917c

CPU info:
EAX = 0x0002aab8
EBX = 0x00000000
ECX = 0x0000aaae
EDX = 0x00000008
ESI = 0x040dc26c
EDI = 0x00000000
EIP = 0x00ec917c
ESP = 0x0018ebe4
EBP = 0x00000018

anyone have an idea of could be causing this, and how to solve it?
< >
A mostrar 1-7 de 7 comentários
SCircuit 3 Fev, 2013 às 0:48 
I was getting an Access Violation crash message like yours on startup. Enabling DEP exception fixed it at first, but then I got the same crash at a consistent point midway through the Kazakhstan level. I tried all the compatibility modes - no help. Finally solved it by going into display options from within the game and turning off ALL modes except widescreen. That let me get past the crash point without an Access Violation. After I got past it, I set all the display options back on and all is well so far! See if it works for you.
N1ghtScr3aM 4 Fev, 2013 às 20:38 
worked for me too, set everything back to default, was able to get through the first level, not having these crashs till now, hope it stays stable...geez, buggy game, they shouldn't sell it.
Beilus 15 Fev, 2014 às 11:17 
same problem. It doesn 't work for me
dementedlullaby 20 Fev, 2014 às 11:05 
Lazy-ahkstan has issus if you have next-gen content enabled. Try disabling and see if that works.

This game is a horrible port. The game would keep trying to launch over and over and over but would never launch. I ended up having to find an exe from a "bad site" and replacing it with the exe I downloaded through my legit and paid for Steam download to even get the damn game to work. Really ♥♥♥♥♥♥ me off.
Enio 13 Jul, 2014 às 17:35 
just disable the useless glitched ant-aliansing
Red 20 Jul, 2014 às 14:21 
Yeah, I was getting this too until I disabled anti-aliasing and something else in the options menu. 13 Ago, 2014 às 9:17 
tengo el mismo problema
Exception at: 13/08/2014 at 14:45:47
Exception code: Access violation (c0000005): (Write to address: 0x077b7c80)
Exception address: 0x077b7c80

CPU info:
EAX = 0x077b7c80
EBX = 0x0000009e
ECX = 0x077b6df8
EDX = 0x00000000
ESI = 0x077b6c40
EDI = 0x077b6c40
EIP = 0x077b7c80
ESP = 0x0013e6f8
EBP = 0x0013e8e8

< >
A mostrar 1-7 de 7 comentários
Por página: 15 30 50

Tomb Raider: Legend > Discussões Gerais > Detalhes do tópico