Tomb Raider: Legend

Tomb Raider: Legend

Zargon Jun 26, 2014 @ 5:22pm
Game will not start
Hey everyone. Trying to find a fix for this issue with TRL.

Basically, when I try to start the game, I get the steam message Starting Tomb Raider: Legend,

then it blinks away and comes back every few seconds and the game never launches.

I looked around for a few fixes to try, the DEP fix, restarted, disabled Steam Overlay, run as admin (both Steam and the game .exe file) and compatiblity mode, and disabled my anti virus.

Any other thoughts?

System Specs (Nothing overclocked):

AMD Phenom 2 X4 955 BE
R9 270X
Windows 7 x64 Ultimate
Running Catalyst 13.4 Drivers.
Last edited by Zargon; Jun 26, 2014 @ 5:25pm
< >
Showing 1-9 of 9 comments
CesUtd Jun 26, 2014 @ 10:15pm 
Have you tried disabling hyperthreading?

That's what I did and the game launched.
repinscourge Jun 27, 2014 @ 7:02am 
The DEP fix is enough
Zargon Jun 27, 2014 @ 7:14am 
I did the DEP fix twice for this. I also bought Tomb Raider Anniversary, and it did the same thing. So I added that to DEP exceptions list and it runs. I dont know why TRL wont.
CesUtd Jun 27, 2014 @ 7:38am 
I found DEP doesn't work on it's own for this game. It only launched for me when I disabled hyperthreading. I did disable DEP but it still gave a problem but not after I went into the Nvidia control panel and turned off hyperthreading. I didn't use compability settings. My game runs great now.
Zargon Jun 27, 2014 @ 7:55am 
AMD doesnt have hyperthreading that I can disable like Intel chips..and I wasnt able to find something similar to turn off...I think Im just not gonna be able to get this one to run.
CesUtd Jun 27, 2014 @ 8:28am 
Isn't there a way to set affinity for the cpu to one?

I am sure you can change the number of cores the game runs with. There was something about it on the Dragon Age: Origins forums a while back.
CesUtd Jun 27, 2014 @ 8:33am 
Oh yes. What does the error report say?

Zargon Jul 3, 2014 @ 3:12pm 
Ok. Finally.

So, as an update for everyone, I finally got the game to work.

Let me explain.

Today I bought another game on Steam: Soldiers Heroes of WW2.

I have a few games by the makers of that game, so when I bought it, didnt think anything of having problems running it.

Well, lo and behold, the game did the same thing as TRL. Click on launch from steam, it says Im in game, then nothing happens. No processes running. Nothing.

So I did some more snooping around google. One of the suggestions I read, was after the Heroes was installed, download the NO-CD patch exe for the game, delete and replace the defaut exe with the patched one. So long as the .exe file is the SAME EXACT name as the original one, Steam will launch it correctly.

So after I got Heroes to work, went back and downloaded the NO-CD patch for TRL v1.2.

Deleted the original, copied the patched exe, renamed to TRL, and set compatibility to Windows XP SP2. BAM. Started Steam. clicked launch for TRL and now I was able to play!
MariusPontmercy May 25, 2015 @ 2:38pm 
The DEP fix worked for me
Last edited by MariusPontmercy; May 25, 2015 @ 2:39pm
< >
Showing 1-9 of 9 comments
Per page: 15 30 50