Half-Life

Half-Life

View Stats:
Half-Life > General Discussions > Topic Details
^;^ Feb 19, 2013 @ 7:43am
Why is the game freezing after every "Loading..." screen?
Hey!

My game freezes like 1-2 seconds after every "Loading..." screen, its really annoying.. have you guys noticed it as well?

Is this going to be fixed? everything else working fine..

EDIT: The game itself does not freeze but the character, you just stop running for like 1-2 seconds then you can run again.. annoying!
Last edited by ^;^; Feb 19, 2013 @ 7:50am
< >
Showing 1-3 of 3 comments
McSwifty Feb 19, 2013 @ 10:08am 
Open console.

Enter "clockwindow 0" (without the quotes).
2point4 Feb 19, 2013 @ 10:14am 
Valve has determined this not to be a bug:

https://github.com/ValveSoftware/steam-for-linux/issues/1230

It looks like you can use the console command 'clockwindow 0' to fix it. I haven't tried it so I'm not sure if that actually takes care of it, but good luck.
^;^ Feb 19, 2013 @ 9:42pm 
Thanks guys, i think the command did the job.

But in my opinion i think its kinda stupid, why not just leave it on 0 as standard and if you want those "hickups" then you can change it to 0.5, pretty dumb by the developers if you ask me.

At first i thought is was something wrong with the game itself. Not a good first gameplay experience..
Last edited by ^;^; Feb 19, 2013 @ 9:45pm
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Half-Life > General Discussions > Topic Details
Date Posted: Feb 19, 2013 @ 7:43am
Posts: 3